Hemi Truck Club banner

1 - 16 of 16 Posts

·
Administrator
Joined
·
259 Posts
Discussion Starter · #1 ·
“Hello all,
We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.
If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.
Thanks in advance,
Your Community Management Team”
 

·
Chris
Joined
·
2,118 Posts
Well i was just about to ask if it will help cut down on the spam, but before I could I got a pop up...
 

·
Registered
Joined
·
13,194 Posts
Noticed that the login was a little quirky today?
...Took 3 times to get into the site even though the information was exactly the same each time...no big deal - just weird :ermm:.


:D
 

·
Administrator
Joined
·
259 Posts
Discussion Starter · #5 ·
When migrating to a new server, it's expected that there will likely be a few glitches. One of my colleagues has been offering a great analogy for this. He said that he had read somewhere that changing servers is a bit like picking up an active Monopoly Board and moving it to another table: as careful as you are, some of the pieces are probably going to get knocked over or shuffled around a bit. In our case, we just need to find out how things have shifted so that our team can figure out how to put them back.

That being said, is the login issue still ongoing or it just happened that first time you logged in after the migration was completed?

Cheers,

Erik
 

·
Registered
Joined
·
13,194 Posts
When migrating to a new server, it's expected that there will likely be a few glitches. One of my colleagues has been offering a great analogy for this. He said that he had read somewhere that changing servers is a bit like picking up an active Monopoly Board and moving it to another table: as careful as you are, some of the pieces are probably going to get knocked over or shuffled around a bit. In our case, we just need to find out how things have shifted so that our team can figure out how to put them back.

That being said, is the login issue still ongoing or it just happened that first time you logged in after the migration was completed?

Cheers,

Erik
-------------------------------------------------
Regular login seems ok now...some are now having problems logging into the chatroom:confused:.
 

·
Mark G Senior Member
Joined
·
1,935 Posts
As long as you already have this thread open I have a quick question is it possible to get a button at the bottom of the page to take you back to the top so you can log-in if you haven't...... Thanks
 

·
Registered
Joined
·
405 Posts
As long as you already have this thread open I have a quick question is it possible to get a button at the bottom of the page to take you back to the top so you can log-in if you haven't...... Thanks
Already is...

Very bottom right corner of whatever page you are on. Says "Top" and will take you to the top of the page.

That is, if you are using a conventional browser on a computer. Haven't checked via smart phone or tablet.
 

·
Registered
Joined
·
405 Posts
I've noticed that since the migration, attached images do not show in a pop-up window any longer and are acting like a link that opens on the same page. I have to hit the back button to view the thread again. Any way to get attached images (not in-line from another site but attached via the HTC forum) to open in a pop-up window again?
 

·
Registered
Joined
·
405 Posts
I've noticed that since the migration, attached images do not show in a pop-up window any longer and are acting like a link that opens on the same page. I have to hit the back button to view the thread again. Any way to get attached images (not in-line from another site but attached via the HTC forum) to open in a pop-up window again?
Bueller?? Still seeing this behaviour.
 

·
Registered
Joined
·
13,194 Posts
Noticed that the login was a little quirky today?
...Took 3 times to get into the site even though the information was exactly the same each time...no big deal - just weird :ermm:.


:D
-------------------------------------------------
EXTREMELY TOUCHY Login again today - even though the correct information has been entered...got in after third attempt...sometimes helps when I go to another site and then back to HTC :confused:.
Weird :ermm:
 

·
Administrator
Joined
·
259 Posts
Discussion Starter · #14 ·
If you're having login issues, whether you are logged in or not, this is controlled by cookies. So it could be that your browser is set up to not allow cookies from the site, or is clearing them too regularly. Check your settings, and if they are good then it could a corrupted cookie file causing it, so try cleaning out cookies and cache for your browser.

Also be sure to check off the 'Remember Me' box next to your login info. Let us know if that works for you and/or if you need further assistance.

As for the attachment issue, the tech team is aware of the issue and will be looking for a solution.

Ed
 
1 - 16 of 16 Posts
Top