Tough Diagnostic - Hemi Truck Club
 
Go Back   Hemi Truck Club > State Chapters of HTC.com > Canada Chapter

Reply
 
Thread Tools Display Modes
 
Old 08-31-2016, 11:17 PM   #1
DRR
Junior Member
 
Join Date: Aug 2016
Location: Newmarket
Posts: 3
Tough Diagnostic

I have a 2004 Dodge ram 1500 with a 5.7 hemi mileage is 194,000K
The engine light is on and it has a very loose left side manifold to exhaust pipe connection, also I have recently replaced the plugs (copper) and wires.
Now the interesting part, it bogs out on hills, misfires all the time and the left side of the engine appears not to be firing most of the time but will cut in every once and a while.
Anybody got an idea whats wrong with it?

DRR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2016, 02:36 AM   #2
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,899
Garage
What codes is it throwing?
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 09-01-2016, 04:48 AM   #3
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,196
Garage
Let's see what codes you have first! Try the key on/off trick and watch ODO codes will come up there.

Turn key from off to on three times stopping at on (not running)
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2016, 06:14 AM   #4
Queen Kima - Whemi BOD
 
Mrs.Studmuffin's Avatar
 
Join Date: Sep 2005
Location: Denison, TX
Posts: 10,244
__________________
.
Not everyone can be queen.....there has to be someone standing on the curb to wave as I go by.
.

Mrs.Studmuffin is offline   Reply With Quote
Old 09-01-2016, 09:18 AM   #5
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,174
Thumbs up

DRR





__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 09-01-2016, 10:44 AM   #6
DRR
Junior Member
 
Join Date: Aug 2016
Location: Newmarket
Posts: 3
Quote:
Originally Posted by Redtruck-VA View Post
What codes is it throwing?
I don't have any codes, took it into a dealership for a diagnostic and they gave me a print out with what was wrong, but no codes. What was said is as follows:

194136 1.00 check for active Mil lamp. codes for #3 misfire, multiple misfire, 1/1 02 sensor high/low, brake and apps sensor do not agree, #5 injector. clear codes and retry,. runs very poorly-misfire monitor shows all 4 cylinders on left bank missing badly. manifold is leaking and smells of fuel. Would need compression test and possible removal of rocker cover to inspect for worn camshaft.

They then told me is was most likely a worn camshaft and would need to be replaced at mega dollars. I am not convinced and looking for possible options.
DRR is offline   Reply With Quote
Old 09-01-2016, 12:17 PM   #7
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,899
Garage
I would pull the spark plugs and look for damage. If you do, post pictures so we can see what you have. Then depending what the plugs show either do a compression check or pull the valve covers to check for broken spring or broken rocker. Personally I'd do both immediately and not drive it until repaired.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 09-01-2016, 12:24 PM   #8
DRR
Junior Member
 
Join Date: Aug 2016
Location: Newmarket
Posts: 3
Quote:
Originally Posted by Redtruck-VA View Post
I would pull the spark plugs and look for damage. If you do, post pictures so we can see what you have. Then depending what the plugs show either do a compression check or pull the valve covers to check for broken spring or broken rocker. Personally I'd do both immediately and not drive it until repaired.
The plugs are brand new maybe 50 K on them but I'll try a compression test anyway first then the other. Thanks.
DRR is offline   Reply With Quote
Old 09-01-2016, 12:43 PM   #9
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,899
Garage
Quote:
Originally Posted by DRR View Post
The plugs are brand new maybe 50 K on them but I'll try a compression test anyway first then the other. Thanks.
50k is 20k past when they should have been changed. Far from new. You would be looking for physical damage along with color?
Redtruck-VA is offline   Reply With Quote
Old 09-01-2016, 01:12 PM   #10
David
 
ATXHEMI's Avatar
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 2,224
Garage
50 kilometers.....lol
__________________
BV Heads-Greene Racing Cammed & Tuned.



ATXHEMI is offline   Reply With Quote
Reply

« Wildfire | - »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.