Yay back to the dealer for a 5th visit - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Trucks and Special Editions > 4th Generation Ram | 2009 - Present

Reply
 
Thread Tools Display Modes
 
Old 06-05-2017, 12:56 AM   #1
Member
 
Join Date: May 2013
Location: n/a
Posts: 73
Yay back to the dealer for a 5th visit

So yeah 5th time in for mode door/ recirc door not returning to settings on start up. Back story 2014 sport with 13,000 hvac set to manual mode face/footwell, recirc set to off temp set at 70. When its below 70 outside temp intermittently mode door will not open face vents and above 80 outside temp recirc door doesnt open for fresh air. So far hvac modual,mode door motor has been replaced and "ground behind radio was 1/4 turn loose". Any thoughts?

mikespeed6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-05-2017, 04:27 AM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,198
Garage
Ok that a weird issue you have there for sure. The recirculation door of it didn't open above 80 would not bother me as it will blow warmer trying to cool outside air that is hotter than cab air. The vent dilemma is something odd. The vent should always do what you want it to do. So tye vent won't blow out the face below 70degrees. I wonder if the in cab temp sensor is bad limiting air flow for some reason. All vehicles follow the same quite lines as to air flows and compressor operation for the most part so why it's not coming out on your face when below 70 out is a new one. There has to be a temp sensor or something telling it to not allow it there is no other inputs to the ac module. You also mentioned they did a door relearn
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is online now   Reply With Quote
Old 06-05-2017, 11:06 AM   #3
Member
 
Join Date: May 2013
Location: n/a
Posts: 73
Yes they did a relearn the first visit. I thought about the temp sensor too however if it was a temp sensor then the outlet temps would also be erratic.
mikespeed6 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.