Loud Ticking on Startup - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Trucks and Special Editions > 4th Generation Ram | 2009 - Present

Reply
 
Thread Tools Display Modes
 
Old 09-14-2011, 12:06 PM   #1
Member
 
Ramguy65's Avatar
 
Join Date: May 2011
Location: Blackfalds, Alberta
Posts: 44
The last few days when starting my truck first thing in the morning or after it has been sitting for a while I hear a loud ticking noise. It only does it for about 30 seconds or so. Anyone know what this might be?

__________________
2009 Dodge Ram Laramie Quad Cab
Hemi, Chrome Pkg, 14"Magnaflow, Leather, Bakflip HD Tonneau, 20"Wheels, 3.92, Brilliant Black Crystal, K&N Drop In.
Ramguy65 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-14-2011, 01:01 PM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,461
Garage
That could be a number of things

exhaust leak
Lifter issue
My 2003 was #7-8 rod bearings

To name a few is the noise completely gone of still faint
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 09-14-2011, 01:19 PM   #3
Member
 
Ramguy65's Avatar
 
Join Date: May 2011
Location: Blackfalds, Alberta
Posts: 44
Quote:
Originally posted by charged392:
That could be a number of things

exhaust leak
Lifter issue
My 2003 was #7-8 rod bearings

To name a few is the noise completely gone of still faint
It pretty much goes away completely. I have been doing some reading of other threads...I had some of my manifold bolts replaced because they were breaking off as per an RRT last year...I am wondering if they didn't do all of the bolts and one broke. Would a manifold leak cause this ticking also?
__________________
2009 Dodge Ram Laramie Quad Cab
Hemi, Chrome Pkg, 14"Magnaflow, Leather, Bakflip HD Tonneau, 20"Wheels, 3.92, Brilliant Black Crystal, K&N Drop In.
Ramguy65 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-14-2011, 01:22 PM   #4
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
Quote:
Would a manifold leak cause this ticking also
Yes but the noise wouldn't go away after warm-up...
__________________
2003 Ram 5.7 HEMI RC 2WD - Supercharged. 520 HP, 14 mpg... SOLD
2006 SRT8 GC AWD 6.1 HEMI - 420 HP, 16 mpg... SOLD
2005 Ram 5.7 HEMI QC 4X4 - bone stock work truck... SOLD
2009 Ram 5.7 HEMI QC 4X4 Laramie - bone stock for now

MrHemi is offline   Reply With Quote
Old 09-14-2011, 01:53 PM   #5
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,461
Garage
In some instances the noise will go away but not always usually faint all the time just check your bolts make sure there tight and all accounted for
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 05-22-2012, 10:24 AM   #6
Senior Member
 
blackx's Avatar
 
Join Date: Dec 2007
Location: Rapid City, SD
Posts: 106
I just bought my truck and noticed this also. Does anyone have any more information on this before I take it into the dealership?

I was thinking maybe an oiling issue on startup???
__________________
The addiction has got to me and I can't stop......

09 1500 Crew Cab Laramie
AIRRAID, Super Chips Vivid Linq
blackx is offline   Reply With Quote
Old 05-22-2012, 10:40 AM   #7
Mr. Freeze
 
VA4MEDS's Avatar
 
Join Date: Feb 2008
Location: Central FL
Posts: 3,519
Garage
blackx

Could just be the Hemi Tick
__________________
'10 6000 lb Crew Cab Gone to Kevin
Special Thanks To: Da' Crew, DEI, & Denso
Homebrew NANO & Cryogenically Chilled by Mr. Freeze

VA4MEDS is offline   Reply With Quote
Old 05-22-2012, 10:41 AM   #8
Senior Member
 
blackx's Avatar
 
Join Date: Dec 2007
Location: Rapid City, SD
Posts: 106
Just curious because I never heard it in my 05 when I had it.
__________________
The addiction has got to me and I can't stop......

09 1500 Crew Cab Laramie
AIRRAID, Super Chips Vivid Linq
blackx is offline   Reply With Quote
Old 05-22-2012, 10:49 AM   #9
Mr. Freeze
 
VA4MEDS's Avatar
 
Join Date: Feb 2008
Location: Central FL
Posts: 3,519
Garage
Maybe needs an oil change with 5w-20?
__________________
'10 6000 lb Crew Cab Gone to Kevin
Special Thanks To: Da' Crew, DEI, & Denso
Homebrew NANO & Cryogenically Chilled by Mr. Freeze

VA4MEDS is offline   Reply With Quote
Old 05-25-2012, 07:27 PM   #10
Senior Member
 
powertrain's Avatar
 
Join Date: Dec 2007
Location: Nova Scotia, canada
Posts: 528
my 2010 ram 1500 was doing the same thing. changed the manifold and gasket on the right side. 2 bolts were broke off. the ticking would go away after start up also.
Attached Images
File Type: jpg 2010_laramie_1500.jpg (81.3 KB, 27 views)
__________________
proud owner of a 69 charger r/t,2010 laramie crew cab and a 07 dodge caliber
powertrain is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.