I discovered a part missing on my new RAM - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Trucks and Special Editions > 4th Generation Ram | 2009 - Present

Reply
 
Thread Tools Display Modes
 
Old 12-28-2013, 02:29 AM   #1
5.7 Hemi Laramie Longhorn
 
Silvercreek's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 148
Garage
I discovered a part missing on my new RAM

I hand washed my new Longhorn a couple of days ago and noticed the left exhaust tip unusually loose compared to the right side. I looked underneath the truck and noticed the rubber exhaust hanger was missing. I went to the local dealer and asked them to order one and schedule an install.

Anyone else find a part missing on your new RAM 1500?

__________________
"One Small Step for Man, One Giant Leap for RAM Fans."
2013 Laramie Longhorn

US Army Retired - 11B40 1964/'85
Silvercreek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-28-2013, 02:49 AM   #2
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,477
Garage
Not good. Sure hope they don't give you any grief about getting it right.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 12-28-2013, 03:13 AM   #3
5.7 Hemi Laramie Longhorn
 
Silvercreek's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 148
Garage
Quote:
Originally Posted by arocketman View Post
Not good. Sure hope they don't give you any grief about getting it right.
The service manager said not to worry about it. He said they find things like that from time to time. I wasn't worried much until he said that.
__________________
"One Small Step for Man, One Giant Leap for RAM Fans."
2013 Laramie Longhorn

US Army Retired - 11B40 1964/'85
Silvercreek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-28-2013, 05:17 AM   #4
Member
 
fcbubba's Avatar
 
Join Date: Oct 2013
Location: Denver
Posts: 51
No issues here yet!!! Thanks for the heads up!
__________________
fcbubba is offline   Reply With Quote
Old 12-28-2013, 09:53 AM   #5
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,174
Unhappy

Quote:
Originally Posted by Silvercreek View Post
The service manager said not to worry about it. He said they find things like that from time to time. I wasn't worried much until he said that.
_____________________________________


__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 01-01-2015, 09:44 AM   #6
Senior Member
 
jokersHEMI's Avatar
 
Join Date: Jul 2005
Location: Harrison Township
Posts: 813
Heck, the driver rear fender flare on my outdoorsman wasn't tight against the truck. THey didn't snap it on all the way, so I loosened all the screws and snapped it in and then tightened it all back up. SMH
__________________
2019 Blue Streak Pearl HEMI 4*4 CrewCab
**debadged**
GO RED WINGS!!!!!!!!
jokersHEMI is offline   Reply With Quote
Old 01-01-2015, 09:51 AM   #7
5.7 Hemi Laramie Longhorn
 
Silvercreek's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 148
Garage
Quote:
Originally Posted by HemiFun05 View Post
_____________________________________



My thoughts exactly.

I just discovered a few days ago that the remote start antenna that's located behind the back seat was unplugged.
__________________
"One Small Step for Man, One Giant Leap for RAM Fans."
2013 Laramie Longhorn

US Army Retired - 11B40 1964/'85
Silvercreek is offline   Reply With Quote
Old 01-15-2015, 03:21 PM   #8
Gary
 
leadfoot's Avatar
 
Join Date: Jun 2007
Location: Staten Island, NY
Posts: 904
Nothing missing that I've noticed.
__________________
Old ride
03 ram quad cab hemi

New ride
2013 Ram Crew Cab Sport
No Mods
leadfoot is offline   Reply With Quote
Old 01-15-2015, 07:39 PM   #9
Farrrrrr East Coast
 
NewfieBullet's Avatar
 
Join Date: Apr 2008
Location: Newfoundland Canada
Posts: 3,764
Garage
i was missing the underhood light and glove box light..all patched up now ..well the hood light isnt " couldn't install underhood lamp due to aftermarket intake" but i have it lol
__________________
Check Out My Garage For Mods and Pics, There's A Few :P

NewfieBullet is offline   Reply With Quote
Old 01-15-2015, 09:16 PM   #10
Matt
 
MANual_puller's Avatar
 
Join Date: Mar 2014
Location: Vinton
Posts: 2,651
Garage
Quote:
Originally Posted by NewfieBullet View Post
i was missing the underhood light and glove box light..all patched up now ..well the hood light isnt " couldn't install underhood lamp due to aftermarket intake" but i have it lol
Hey, mine doesn't have one of those either....
__________________
2011 Ram 2500 ST 4x4, 5.7L Hemi, crew cab, short box, 4:10 gear ratio with rear LSD, 180 amp alternator, tow mirrors w/ puddle and signal lamps, popular options group, carpet deleted, Ranch Hand front bumper, 9500# winch, pair of 100w KC lights, Magnum RT steps, Line-x sprayed bedliner, stampede o/e style fender flares, Ram branded oversize rubber mud flaps, stampede smoked bug deflector, Dee Zee toolbox

MANual_puller is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.