What happened to my old post! - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Reply
 
Thread Tools Display Modes
 
Old 10-08-2007, 10:51 PM   #1
Senior Member
 
Solar_Ram's Avatar
 
Join Date: Dec 2005
Location: Hurricaneally, FL
Posts: 3,632
What happened to my old post!

I had a nice write up of doing a complete piece by piece header and dual exhaust setup with 02 sensor fix in it, and it is gone.. That took a lot of time and effort to do.
I know space around here may be a little tight, but a good write up should hold up a little better than some general chit chat.

Solar_Ram is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-08-2007, 11:49 PM   #2
Director Emeritus
 
HEMI-PUP's Avatar
 
Join Date: Mar 2005
Location: Bellingham, MA
Posts: 7,098
What happened to my old post!

I just checked all 63 pages of your forum posts and I didn't see any mention of it. When did you make the post?



Pup
HEMI-PUP is offline   Reply With Quote
Old 10-09-2007, 08:29 AM   #3
&quotRANCHER&quot
Guest
 
Posts: n/a
What happened to my old post!

When was it posted Julina? Maybe MrHemi relocated it to another section.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2007, 05:31 PM   #4
&quotSOUTHERN THUNDER&quot
Guest
 
Posts: n/a
What happened to my old post!

Maybe it was moved to the "HOME" page with the other install articles
  Reply With Quote
Old 10-09-2007, 06:25 PM   #5
Senior Member
 
Solar_Ram's Avatar
 
Join Date: Dec 2005
Location: Hurricaneally, FL
Posts: 3,632
What happened to my old post!

It was posted to the exhaust forum quite a while ago, and it had tons of views..
Solar_Ram is offline   Reply With Quote
Old 10-09-2007, 06:26 PM   #6
Senior Member
 
Solar_Ram's Avatar
 
Join Date: Dec 2005
Location: Hurricaneally, FL
Posts: 3,632
What happened to my old post!

Quote---"When was it posted Julina?"

Julian...
Solar_Ram is offline   Reply With Quote
Old 10-09-2007, 08:19 PM   #7
&quotRANCHER&quot
Guest
 
Posts: n/a
What happened to my old post!

deslixia....I really am sorry! I never claimed to be a typist.
  Reply With Quote
Old 10-09-2007, 09:57 PM   #8
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
What happened to my old post!

If a thread has not had a reply in 12 months, it is deleted.

My apologies if it got deleted. I try to get all install articles on the website when possible.

If it's not too much trouble email me the file and I'll post it on the website.
MrHemi is offline   Reply With Quote
Old 10-12-2007, 12:55 PM   #9
semo03hemiram
Guest
 
Posts: n/a
What happened to my old post!

  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.