Thread Question - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Reply
 
Thread Tools Display Modes
 
Old 01-12-2017, 10:24 AM   #1
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Question Thread Question

What causes just 'one thread' to lock up on page 1 and not advance? All other threads function as normal. Never have seen this site problem crop-up before.

Thanks for the info-

__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2017, 02:43 AM   #2
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,484
Garage
Ran into that once myself this week.
We'll have to keep an eye on that.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 01-13-2017, 08:24 AM   #3
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 260
Garage
Quote:
Originally Posted by HemiFun05 View Post
What causes just 'one thread' to lock up on page 1 and not advance? All other threads function as normal. Never have seen this site problem crop-up before.

Thanks for the info-
can you give me an example thread?

I'm not sure what you mean by lock up.

Lee
Tech Admin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2017, 12:36 PM   #4
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Question

Quote:
Originally Posted by Tech Admin View Post
can you give me an example thread?

I'm not sure what you mean by lock up.

Lee
-----------------------------------------------
Yes it is the thread labeled "Performance Cams" started on 1/08/2017 @7:29 PM. It will not advance past page 1 for me even though there are 2 pages shown and I have an entry on page 2. It keeps popping up saying you have unread messages in this thread but I can't advance the page... ALL other threads and functions seem to be working as usual...weird to say the least.

Thanks for looking into it...maybe I did something wrong but can't imagine how it happened.

__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 01-16-2017, 09:53 AM   #5
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Red face

Quote:
Originally Posted by arocketman View Post
Ran into that once myself this week.
We'll have to keep an eye on that.
-------------------------------
Bill did you or the other Admin ever find a solution? It isn't really a problem just a nuisance - because I can't seem to do anything with that one particular thread (Performance Cams) . I've tried to unsubscribe then subscribe, reply, etc. Is there a way to completely delete a thread and start over? Anyway don't waste a lot of time on it - I just thought since you've mentioned the same problem in the past - what did you do to eliminate it ?

Thanks
__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 01-17-2017, 08:35 AM   #6
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 260
Garage
Hey there,

I am currently running a rebuild tool on the site that should kick the thread straight.
Please clear your cache and cookies and give this another shot.

Also you can change how many posts appear within a thread from your UserCP->Thread Display Options->Number of Posts to Show Per Page.

Richard.
Tech Admin is offline   Reply With Quote
Old 01-17-2017, 04:59 PM   #7
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up

Quote:
Originally Posted by Tech Admin View Post
Hey there,

I am currently running a rebuild tool on the site that should kick the thread straight.
Please clear your cache and cookies and give this another shot.

Also you can change how many posts appear within a thread from your UserCP->Thread Display Options->Number of Posts to Show Per Page.

Richard.
--------------------------------
Thanks - I'll see if I can find the cure.
__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 01-17-2017, 06:18 PM   #8
Queen Kima - Whemi BOD
 
Mrs.Studmuffin's Avatar
 
Join Date: Sep 2005
Location: Denison, TX
Posts: 10,260
Quote:
Originally Posted by Tech Admin View Post
Hey there,

I am currently running a rebuild tool on the site that should kick the thread straight.
Please clear your cache and cookies and give this another shot.

Also you can change how many posts appear within a thread from your UserCP->Thread Display Options->Number of Posts to Show Per Page.

Richard.
Will the calendar be updated? Right now it's on December 2016. I can default back to check January birthdays but don't know if that keeps folks from being able to add their birthdays.
Thanks.
__________________
.
Not everyone can be queen.....there has to be someone standing on the curb to wave as I go by.
.

Mrs.Studmuffin is offline   Reply With Quote
Old 01-18-2017, 09:47 AM   #9
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 260
Garage
The calendar should be fixed now

~ Glenda
Tech Admin is offline   Reply With Quote
Old 01-18-2017, 10:59 AM   #10
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up

Quote:
Originally Posted by Tech Admin View Post
The calendar should be fixed now

~ Glenda
-------------------------------
Hi Glenda,

I guess the "Performance Cams" thread just doesn't like me - I've tried to access pages past #1 several times with no success even after going into my user cp - no big deal - just weird .

__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.