Posting and account help | Forum 101 - Page 6 - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Reply
 
Thread Tools Display Modes
 
Old 09-22-2017, 01:50 PM   #51
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Its hard to tell from the screenshot but it looks like you're you zoomed in too much. Hitting CTRL and - or + can adjust this maybe?

Tech Admin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2017, 02:36 PM   #52
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,829
Garage
Quote:
Originally Posted by bada44 View Post
I now can only post with my desktop. If I use my tablet it keeps taking me bock to the login page.
I'm not zoomed in at all the surrounding image you're seeing is my desktop on a 55 inch TV
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 09-26-2017, 01:05 PM   #53
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
That black side panel is the way the forum is bordered. When it's zoomed out, you can see it's on both sides.

Untitled.jpg

In the screenshot you posted, there's a scroll bar at the bottom of the page you're looking at. If you scroll it left you'll see the black border on the left side.

Niall
Tech Admin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2017, 05:15 AM   #54
Neil
 
HemiGTX's Avatar
 
Join Date: Oct 2005
Location: Summerville
Posts: 1,605
Garage
Need some help, unable to upload photos to my garage.

Thanks
Neil
__________________
HemiGTX is offline   Reply With Quote
Old 10-16-2017, 09:12 AM   #55
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Do you get an error message when you try and upload images to your Garage?

Kevin
Tech Admin is offline   Reply With Quote
Old 10-16-2017, 09:20 AM   #56
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,829
Garage
Quote:
Originally Posted by HemiGTX View Post
Need some help, unable to upload photos to my garage.

Thanks
Neil
I'm having same issue on my mobile device
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 10-16-2017, 10:12 AM   #57
Neil
 
HemiGTX's Avatar
 
Join Date: Oct 2005
Location: Summerville
Posts: 1,605
Garage
Quote:
Originally Posted by Tech Admin View Post
Do you get an error message when you try and upload images to your Garage?

Kevin
No, the picture seems to upload but can't see it.
__________________
HemiGTX is offline   Reply With Quote
Old 10-16-2017, 01:19 PM   #58
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Hi there,

I was able to upload a test image to the garage with no issues on Chrome. Which browser/device are you trying this on?

Fergus
Tech Admin is offline   Reply With Quote
Old 10-16-2017, 01:22 PM   #59
Neil
 
HemiGTX's Avatar
 
Join Date: Oct 2005
Location: Summerville
Posts: 1,605
Garage
I have tried with Vista, 7, and android with Chrome and IE. Uploads fine but does not show a picture.
__________________
HemiGTX is offline   Reply With Quote
Old 10-17-2017, 07:00 AM   #60
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Hello there,

Did you try enabling the desktop view on your mobile device and see if it will show up?

Best regards,

Edward
Tech Admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.