Posting and account help | Forum 101 - Page 5 - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Reply
 
Thread Tools Display Modes
 
Old 09-19-2017, 06:12 AM   #41
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
I now can only post with my desktop. If I use my tablet it keeps taking me bock to the login page.
Attached Images
File Type: jpg desktop.jpg (67.8 KB, 6 views)

__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2017, 07:54 AM   #42
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
Also when I click on paper clip from desktop view it takes me back to mobile view to the main page does not allow me to insert any image it just keeps doing the same thing over and over only way I can upload images is from my desktop computer. Desktop computer is running Chrome browser. Hope this helps.... Thanks
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 09-19-2017, 09:46 AM   #43
real name
 
Join Date: Feb 2013
Location: USA
Posts: 2
Quote:
Originally Posted by bada44 View Post
Also when I click on paper clip from desktop view it takes me back to mobile view to the main page does not allow me to insert any image it just keeps doing the same thing over and over only way I can upload images is from my desktop computer. Desktop computer is running Chrome browser. Hope this helps.... Thanks
Testing with test account, using chrome on win 10 desktop. Using the full skin (there is no enhanced version when you're on the computer, that is only for mobile).

Inserting image using attachments within the Go Advanced:

test1.jpg
testvs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2017, 09:48 AM   #44
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
I also tested this with chrome on an android phone, was able to (and remained in the enhanced mobile view) to attach an image. Then I tried on an iPad using chrome and was only given the option to work in the desktop mode. Before I alert the techs about this, are you on an iPad as well or a different tablet?

Did you only try with chrome or with a different browser too?

Thanks for your cooperation,
Nate
Tech Admin is offline   Reply With Quote
Old 09-19-2017, 02:36 PM   #45
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
when on my mobile device That's how I make my posts from go advanced then click the paper clip to upload an image all it does is open a new tab taking me back to the main page.
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 09-20-2017, 06:12 AM   #46
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
I don't mean to be a pain but.... I am really frustrated with this website right now! I can't seem to get anything to work correctly with my mobile device. I cannot stand mobile view. why does the page need to take you back to the main page when you choose desktop view ?why can't you have it just refresh and reload the page so you don't have to go hunt for the thread that you are in. Especially when you use an email link to get to that Forum it makes it very difficult to figure out how to get back to that thread. Just my opinion. PS..
Android tablet and Windows 10 PC that is all I use
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 09-20-2017, 08:49 AM   #47
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Hi,

I've spoke to our tech team regarding this. It seems like your phone is set to delete cache and cookies regularly, otherwise it would remember to keep you in desktop view.

With regards being redirected, this is a feature of the web application which powers our mobile view so there is no quick fix unfortunately.

Cheers,
Fergus
Tech Admin is offline   Reply With Quote
Old 09-21-2017, 01:19 PM   #48
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
On my mobile device I clear browser cache and cookies ree selected from the website desktop view exiting mobile view seems to be working much better now with the exception of the black space down the right-hand side of the webpage.
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 09-22-2017, 07:57 AM   #49
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
What kind of browser are you using? Could you provide us with s srceen shot of the issue so I can further investigate.

Thank you,

~ Glenda
Tech Admin is offline   Reply With Quote
Old 09-22-2017, 08:51 AM   #50
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,842
Garage
Quote:
Originally Posted by Tech Admin View Post
What kind of browser are you using? Could you provide us with s srceen shot of the issue so I can further investigate.

Thank you,

~ Glenda
Android tablet with chrome... Windows 10 with chrome... If you go up a couple of posts you'll see the image I uploaded of the webpage with a big black stripe going down the right side. I also exited mobile desktop view from the webpage as long as I don't clear cookies it shows me desktop view. If it were up to me I would just eliminate mobile view.... Thanks
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.