How to add badges to signatures - Page 5 - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Like Tree1Likes
Reply
 
Thread Tools Display Modes
 
Old 02-01-2017, 11:15 AM   #41
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,649
Garage
Same with mine hence there are now one there. All the badges I had I went to add another said one was invalid or something like that so I deleted it went to save and said next was invalid and so on till they were all gone.

__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2017, 12:09 PM   #42
Senior Member
 
Smokin' Joe's Avatar
 
Join Date: Jan 2015
Location: Spring, TX
Posts: 223
Problems here too. That's why mine look like this.....
__________________
2003 SLT 2WD QC, Debaged, Drilled & Slotted Rotters w/ Ceramic Pads, 2" Drop Shackles

SJ

Smokin' Joe is offline   Reply With Quote
Old 02-01-2017, 12:26 PM   #43
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
Damn. We must have broken something. First time we've had to upload badges here. I'll investigate

Update: I got yours to work again Joe. Looks like you need to use "Insert Image" instead of just adding the url. Guessing it wasn't like that before?

Kevin
Tech Admin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2017, 04:11 PM   #44
Senior Member
 
Smokin' Joe's Avatar
 
Join Date: Jan 2015
Location: Spring, TX
Posts: 223
Thanks Kevin! They look great. Correct. I was having the same problem as Charged when adding more than one.
__________________
2003 SLT 2WD QC, Debaged, Drilled & Slotted Rotters w/ Ceramic Pads, 2" Drop Shackles

SJ

Smokin' Joe is offline   Reply With Quote
Old 02-01-2017, 05:09 PM   #45
Senior Member
 
Black TRX's Avatar
 
Join Date: Nov 2015
Location: Tarpon Springs
Posts: 518
Garage
Me as well.
__________________
In God We Trust. If you can't stand behind our troops, please stand in front of them. http://www.hemitruckclub.com/sigpics/XmasFL2016.jpg
Black TRX is offline   Reply With Quote
Old 03-08-2017, 07:41 AM   #46
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,829
Garage
Can't add a badge
Attached Images
File Type: jpg Screenshot_2017-03-08-09-36-25.jpg (46.8 KB, 7 views)
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 03-09-2017, 07:03 AM   #47
Forum Admin
 
Tech Admin's Avatar
 
Join Date: Nov 2012
Location: Upstate NY
Posts: 265
Garage
@bada44 ,I tried adding the badge from the backend and it uploaded fine but still isn't appearing on your posts. The issue could be that your signature looks a little full. Could you try reducing some of the text in your signature and see if the badge pops up.

Niall
Tech Admin is offline   Reply With Quote
Old 03-09-2017, 08:42 AM   #48
Mark G Senior Member
 
bada44's Avatar
 
Join Date: Jul 2006
Location: St Augustine FL
Posts: 1,829
Garage
Quote:
Originally Posted by Tech Admin View Post
@bada44 ,I tried adding the badge from the backend and it uploaded fine but still isn't appearing on your posts. The issue could be that your signature looks a little full. Could you try reducing some of the text in your signature and see if the badge pops up.

Niall
Same error message and I have removed just about everything from signature.
__________________
Every 2 minutes a new child is diagnosed with cancer & 1 in 5 children diagnosed with cancer will not survive!
Please Donate today!


I STAND FOR THE FLAG!







Engine built by Go For Broke performance
[email protected]
bada44 is offline   Reply With Quote
Old 03-10-2017, 05:11 AM   #49
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,649
Garage
That's the same message I get when I try to add a badge!
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 03-10-2017, 05:49 AM   #50
Senior Member
 
Join Date: Jul 2016
Location: Sidney KY
Posts: 308
Quote:
Originally Posted by charged392 View Post
That's the same message I get when I try to add a badge!
Same here as well
__________________
2003 - Air Raid CAI, Magnaflow, Hedman Shorties, SS nerfbars, superchips tuner, LED Tube headlights, 32 light bar, gator trifold bed cover.





_________________________
Philippians 4:13 I can do all things through Christ which strengtheneth me
Stanger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.