Did we get some new sponsors? - Page 7 - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > Forum Admin, Support and News

Reply
 
Thread Tools Display Modes
 
Old 09-16-2014, 05:35 PM   #61
Senior Member
 
MikeHTally's Avatar
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 5,493
Garage
Quote:
Originally Posted by SUPER BEE View Post
I switched from I. E. after they said this website wasn't working correctly. I now use Google Chrome, & I had absolutely NO trouble opening this website, as you can see.
Chrome blocks links opening from Outlook. Back when I did desktop support, it sometimes took a whole day to get rid if that problem. We had to weed out every mention of Chrome in the registry. Mainly the problem was allowing Chrome to become the default browser.

__________________
MikeHTally is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2014, 07:32 PM   #62
Matt
 
MANual_puller's Avatar
 
Join Date: Mar 2014
Location: Vinton
Posts: 2,658
Garage
I haven't had any problems at all. I've been running firefox as the default browser since day 1 with this computer. Granted it's only about a year old but with my last one that I had for 4 years before lightning sent it to an untimely demise I never had issues either. Set up the same way. Only difference is my new computer has windows 7 and my old on ran on vista.
__________________
2011 Ram 2500 ST 4x4, 5.7L Hemi, crew cab, short box, 4:10 gear ratio with rear LSD, 180 amp alternator, tow mirrors w/ puddle and signal lamps, popular options group, carpet deleted, Ranch Hand front bumper, 9500# winch, pair of 100w KC lights, Magnum RT steps, Line-x sprayed bedliner, stampede o/e style fender flares, Ram branded oversize rubber mud flaps, stampede smoked bug deflector, Dee Zee toolbox

MANual_puller is offline   Reply With Quote
Old 09-17-2014, 11:39 AM   #63
Senior Member
 
Gila Hemi's Avatar
 
Join Date: Mar 2006
Location: Sonora Desert
Posts: 10,387
Garage
Here's everything I see with my browser...
Attached Images
File Type: jpg htc.jpg (67.2 KB, 5 views)
Gila Hemi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-17-2014, 01:13 PM   #64
Matt
 
MANual_puller's Avatar
 
Join Date: Mar 2014
Location: Vinton
Posts: 2,658
Garage
Quote:
Originally Posted by Gila Hemi View Post
Here's everything I see with my browser...
Same as what I see
__________________
2011 Ram 2500 ST 4x4, 5.7L Hemi, crew cab, short box, 4:10 gear ratio with rear LSD, 180 amp alternator, tow mirrors w/ puddle and signal lamps, popular options group, carpet deleted, Ranch Hand front bumper, 9500# winch, pair of 100w KC lights, Magnum RT steps, Line-x sprayed bedliner, stampede o/e style fender flares, Ram branded oversize rubber mud flaps, stampede smoked bug deflector, Dee Zee toolbox

MANual_puller is offline   Reply With Quote
Old 09-17-2014, 03:57 PM   #65
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian
Posts: 3,909
Garage
Cool

Quote:
Originally Posted by Gila Hemi View Post
Here's everything I see with my browser...
I see the same thing.
__________________

SUPER BEE is offline   Reply With Quote
Old 09-17-2014, 04:49 PM   #66
Member
 
Join Date: Aug 2013
Location: WC FL
Posts: 56
me three
03TR is offline   Reply With Quote
Old 09-24-2014, 05:49 AM   #67
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,640
Garage
That's strange! Since I switched to Chrome over a year ago I haven't had any issues. ???
__________________

RANCHER is offline   Reply With Quote
Old 09-24-2014, 07:03 AM   #68
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,155
Garage
Quote:
Originally Posted by charged392 View Post
weird in chrome I was getting a ton of ads popping up by ad coupon dropdown. I closed that and opened IE and they are all gone. gotta do something there.
Keith, you have been to a sight that has added a program on your PC from Ad coupon. Or you downloaded something and didn't read the permissions box and uncheck it. i had the same thing. Go to your add remove programs and search the list for Ad Coupons and just do an uninstall. Then you need to go back into your settings for Chrome and delete the other browser options from the list. It worked for me. No more popups.


And to everyone else that isn't seeing the side bar ads, it may be because your not using a very big monitor. The ads are only in the side bar space to fill in. i run (2) 22" monitors that's why I have them. On my 17" laptop they are not there.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 09-24-2014, 07:05 AM   #69
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,671
Garage
Will give that a shot.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 09-24-2014, 08:33 AM   #70
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,155
Garage
Thanks 03TR Adblock has stopped the side bars from showing. Genius i tell you! Genius!
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.