Broken mounting tab!!! - Hemi Truck Club
 
Go Back   Hemi Truck Club > Vendors > 3rd Strike

Reply
 
Thread Tools Display Modes
 
Old 01-12-2008, 01:04 PM   #1
Senior Member
 
SFD90's Avatar
 
Join Date: Dec 2007
Location: Cleveland, Ohio
Posts: 498
Broken mounting tab!!!

hey Duane i have had my intake on less than a month and the mounting tab to the fender wall broke this morning. now i have a clunking sound b/c the tube is hitting against the box. i know you said this wouldn't hurt anything but if you dont mind sending me another large rubber insulator to help this noise i would appreciate it thanks. mike

SFD90 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2008, 03:31 PM   #2
Senior Member
 
TheBoss's Avatar
 
Join Date: Dec 2006
Location: Kansas City
Posts: 5,440
Garage
Broken mounting tab!!!

Quick fix for that, just get a rubber hose, cut it down one side, then straddle it over the heat shield where the intake tube rests on it. I've run mine like this since I've had it.
TheBoss is offline   Reply With Quote
Old 01-13-2008, 02:35 PM   #3
semo03hemiram
Guest
 
Posts: n/a
Broken mounting tab!!!

No problem Mike. Send me your address in a PM and I will ship it to you tomorrow.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2008, 10:29 PM   #4
Senior Member
 
SFD90's Avatar
 
Join Date: Dec 2007
Location: Cleveland, Ohio
Posts: 498
Broken mounting tab!!!

good tip Boss!

thanks Duane
SFD90 is offline   Reply With Quote
Old 01-13-2008, 11:48 PM   #5
semo03hemiram
Guest
 
Posts: n/a
Broken mounting tab!!!

Guys, I am officially taking these off the market for the 06-08 models until I can get someone here with a truck to do an install and I can figure out what the problem is with these. I don't have any idea why they are breaking on the 06-08s and not breaking on the 03-05 models. Anyone want to come down or up here with a truck to do some test fitting with it?
  Reply With Quote
Old 01-13-2008, 11:53 PM   #6
Senior Member
 
mudchucker's Avatar
 
Join Date: Oct 2007
Location: Alberta Canada
Posts: 1,693
Broken mounting tab!!!

I will check mine tomorrow,.. but I haven't had any problems with mine. I even still have yet to cut the main tube back some more.

I will let you know tomorrow Duane
mudchucker is offline   Reply With Quote
Old 01-14-2008, 12:20 AM   #7
semo03hemiram
Guest
 
Posts: n/a
Broken mounting tab!!!

Thank you sir. Look forward to your feedback.
  Reply With Quote
Old 01-14-2008, 06:02 AM   #8
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
Broken mounting tab!!!

Quote:
quote:Originally posted by semo03hemiram:
Guys, I am officially taking these off the market for the 06-08 models until I can get someone here with a truck to do an install and I can figure out what the problem is with these.
MrHemi is offline   Reply With Quote
Old 01-14-2008, 06:12 AM   #9
Board of Directors (Jay)
 
Superjay's Avatar
 
Join Date: Jun 2004
Location: Isle of Palms, SC
Posts: 43,454
Broken mounting tab!!!

Superjay is offline   Reply With Quote
Old 01-14-2008, 06:18 PM   #10
Senior Member
 
mudchucker's Avatar
 
Join Date: Oct 2007
Location: Alberta Canada
Posts: 1,693
Broken mounting tab!!!

Looked today,.. and still tight and in the same place when I installed it.

I can't take any pictures right now because we had a stupid blizzard come in and its a whiteout outside.
mudchucker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.