Cruise wacky after predator installed - Hemi Truck Club
 
Go Back   Hemi Truck Club > Vendors > Diablo Sport, Inc.

Reply
 
Thread Tools Display Modes
 
Old 02-20-2011, 09:41 PM   #1
Member
 
TruckTechRandy's Avatar
 
Join Date: Jul 2010
Location: Elko, NV
Posts: 63
Installed 91 tune on my truck and cruise control only works up to 40mph then shuts it's self off and won't turn back on till under 40mph agin? Is this a common problem on an 04 and what can I do to fix it? Also I'm sure it's been talked about alot but I have had a superchips flash pack and it could be used to change shift points but the predator doesn't Is there some reason SC can but you can't? Thanks for any help you can provide.

__________________
04 1500 CAI, shorty headers, full 3" with flomaster super 40, TB spacer, Diablo Predator, 17x9" procomp wheels with 35x12.5" goodyear duratrac tires.

TruckTechRandy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2011, 09:41 PM   #2
Member
 
TruckTechRandy's Avatar
 
Join Date: Jul 2010
Location: Elko, NV
Posts: 63
Installed 91 tune on my truck and cruise control only works up to 40mph then shuts it's self off and won't turn back on till under 40mph agin? Is this a common problem on an 04 and what can I do to fix it? Also I'm sure it's been talked about alot but I have had a superchips flash pack and it could be used to change shift points but the predator doesn't Is there some reason SC can but you can't? Thanks for any help you can provide.
__________________
04 1500 CAI, shorty headers, full 3" with flomaster super 40, TB spacer, Diablo Predator, 17x9" procomp wheels with 35x12.5" goodyear duratrac tires.

TruckTechRandy is offline   Reply With Quote
Old 02-22-2011, 01:05 PM   #3
"Bob"
 
motorscooter's Avatar
 
Join Date: Nov 2005
Location: Tucson, AZ
Posts: 13,530
Garage
Quote:
Is there some reason SC can but you can't?
they don't want to ,they kind of left us 04 guys for dead. even though when they where promoting the tuner it was going to cover 04 and up.
__________________
http://www.hemitruckclub.com/forums/...cture421t.jpeg
motorscooter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2011, 05:46 PM   #4
Senior Member
 
Join Date: Aug 2006
Location: Robles Junction, AZ
Posts: 933
Cruise was good with me on 91 DSP Tune. Had no tranny/shift options (Early 04 Build) but no issues with Cruise.
SLT8 is offline   Reply With Quote
Old 03-28-2011, 09:30 PM   #5
Member
 
TruckTechRandy's Avatar
 
Join Date: Jul 2010
Location: Elko, NV
Posts: 63
Not like anyone from Diablo is listening. But did some playing on a long drive to find it's not a problem with the tune but a problem with the tire size quick adjust. The Bigger the tire size I update to the sooner my cruise turns it's self off. After 29" it's useless I have 35" so it makes me very frustrated that my cruise shuts off after 24mph but oh well guess I have to send it back and go back to super chips.
__________________
04 1500 CAI, shorty headers, full 3" with flomaster super 40, TB spacer, Diablo Predator, 17x9" procomp wheels with 35x12.5" goodyear duratrac tires.

TruckTechRandy is offline   Reply With Quote
Old 03-29-2011, 12:15 PM   #6
Senior Member
 
FAhemiST's Avatar
 
Join Date: Jul 2006
Location: Ulster County, New York
Posts: 3,150
i had similar issues with the tire size quick adjust. cruise didnt work after certain mph and it always gave me a p1502 'intermittent speed sensor' CEL. once i restored the tire adjustment, everything went back to normal
__________________
05 Black RC 4x4-Gone but not forgotten
11 White CC 4x4
FAhemiST is offline   Reply With Quote
Old 03-29-2011, 07:18 PM   #7
Member
 
TruckTechRandy's Avatar
 
Join Date: Jul 2010
Location: Elko, NV
Posts: 63
Yep same exact thing I have with the code too.
__________________
04 1500 CAI, shorty headers, full 3" with flomaster super 40, TB spacer, Diablo Predator, 17x9" procomp wheels with 35x12.5" goodyear duratrac tires.

TruckTechRandy is offline   Reply With Quote
Old 05-29-2011, 08:57 PM   #8
Senior Member
 
Join Date: May 2011
Location: AZ
Posts: 136
Does this mean that if I get one of these for my 07 I'll have the same issues with cruise? I hope not
__________________


Even unpredictablity becomes predictable
Raven is offline   Reply With Quote
Old 10-31-2011, 11:40 PM   #9
Senior Member
 
Beastie's Avatar
 
Join Date: May 2008
Location: Union City, CA
Posts: 337
I was having the same problem with my cruise control but with the help of a good friend (Fast Freddy)I was able to find the problem. Long story short I changed the info I used to set my speedo. I used the tire numbers (275x45x20) instead of the overall (29") hight. I now have cruise control up to 90mph. If you haven't already tried this give it a shot, worked for me.
__________________
60 - 1.96, 1/4 - [email protected] MPH 1/22/11




Beastie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.