Strange Engine Bog And Up Shift??? - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Performance Zone > Engine | Modifications, Repairs and Performance

Reply
 
Thread Tools Display Modes
 
Old 12-26-2011, 06:46 PM   #1
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
I know im going to take some heat from some people, but I would like some answers and im at a loss. My engine bogs and the trans will up shift while at full throttle going around 105-110mph and it kills the acceleration because the shift happens around 4500 5000 rpm (way to early) if I lift off the throttle about 1/4 the trans will down shift and the speed starts to climb again. It doesnt happen everytime though, this time I happened to have a passenger, but I dont think that has anytime to do thing it. What does everyone think?

__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2011, 06:46 PM   #2
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
I know im going to take some heat from some people, but I would like some answers and im at a loss. My engine bogs and the trans will up shift while at full throttle going around 105-110mph and it kills the acceleration because the shift happens around 4500 5000 rpm (way to early) if I lift off the throttle about 1/4 the trans will down shift and the speed starts to climb again. It doesnt happen everytime though, this time I happened to have a passenger, but I dont think that has anytime to do thing it. What does everyone think?
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 12-26-2011, 07:39 PM   #3
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,105
Garage
Interesting problem. What year is the truck?
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2011, 07:53 PM   #4
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
2005, i was thinking the same, this is the first time it has happened and the other times the truck has been passed 110 it never happened
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 12-26-2011, 07:56 PM   #5
Senior Member
 
Freeze's Avatar
 
Join Date: Jun 2004
Location: Virginia Beach, VA
Posts: 13,698
As soon as you take the load off the engine at that speed, the tranny is going to shift into O/D and stay there. The new ZF tranny for 2012 should be much better than the Mercedes one we have.
__________________
'03 Black SLT QC SWB 4x4 Off-Road-- Rough Country X-Lift -- Deaver progressive leaf springs w/ 4" lift -- Fox 2.0 Reservoir Shocks -- CST Upper Control Arms -- KORE CVs -- 35 x 12.50 Toyo OC AT2s on 17 x 9 Moab STRs -- AirAid CAI -- Comp 260 cam -- Manley springs & retainers -- Stu's Custom Pushrods -- JBA Cat-4ward mids -- Borla cat-back exhaust -- Dana S60 -- 4.56 Yukons -- Superchips / Diablosport Stack-- Mark VIII e-fan -- 8.2mm Taylors

"An appeaser is one who feeds a crocodile, hoping it will eat him last." - Sir Winston Churchill

Freeze is offline   Reply With Quote
Old 12-26-2011, 08:01 PM   #6
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
Quote:
Originally posted by Freeze:
As soon as you take the load off the engine at that speed, the tranny is going to shift into O/D and stay there. The new ZF tranny for 2012 should be much better than the Mercedes one we have.
The problem is at full throttle though, the engine bogs around 110 and stops accelerating and then the trans shifts at 4500-5000 which is way to soon
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 12-26-2011, 08:46 PM   #7
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,105
Garage
I looked in the service manual and nothing really pop's out. It does say to make sure your fluid levels are correct and this is critical. I think I would service the transmission and see if that has an affect. Reset the PCM. Inputs are coming from input speed sensor, output speed sensor, TCM input, trans temp sensor. You could also check MAP and TPS voltages. There are several shift tables that are determined by temperature. Try OD on and off and see how it affects the shifts. Good luck...
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 12-27-2011, 01:40 PM   #8
Senior Member
 
FAhemiST's Avatar
 
Join Date: Jul 2006
Location: Ulster County, New York
Posts: 3,150
Its trying to tell you you shouldn't be going that fast.
__________________
05 Black RC 4x4-Gone but not forgotten
11 White CC 4x4
FAhemiST is offline   Reply With Quote
Old 12-27-2011, 04:09 PM   #9
"Bob"
 
motorscooter's Avatar
 
Join Date: Nov 2005
Location: Tucson, AZ
Posts: 13,530
Garage
__________________
http://www.hemitruckclub.com/forums/...cture421t.jpeg
motorscooter is offline   Reply With Quote
Old 12-27-2011, 07:21 PM   #10
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
Quote:
Originally posted by Redtruck-VA:
I looked in the service manual and nothing really pop's out. It does say to make sure your fluid levels are correct and this is critical. I think I would service the transmission and see if that has an affect. Reset the PCM. Inputs are coming from input speed sensor, output speed sensor, TCM input, trans temp sensor. You could also check MAP and TPS voltages. There are several shift tables that are determined by temperature. Try OD on and off and see how it affects the shifts. Good luck...
Fuild levels are perfect did a TC about 2 months ago and topped it off a week ago today, thanks for looking in the service manual, wouldnt those sensor trip a CEL if they were wrong? Also now that you mention it i normally have tow/haul on but when this happened it was off.
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.