Sonnax Line Pressure - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Performance Zone > Engine | Modifications, Repairs and Performance

Reply
 
Thread Tools Display Modes
 
Old 04-29-2017, 10:16 AM   #1
Junior Member
 
Join Date: Mar 2016
Location: Linwood, NJ
Posts: 20
Garage
Sonnax Line Pressure

Well I got the Sonnax Line Pressure Booster for my 04 rumble Bee.
after installing I got an error code P0058 which is a heated oxygen sensor.
Didn't have error code before. Does this mean that I can't use this or is there a fix for it? And by the way I have a super chip installed if that matters.
Any advise?

thelaminator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2017, 12:47 PM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,238
Garage
Pull it back off and clear the code see if it comes back they are not related at all
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 04-29-2017, 03:31 PM   #3
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Exclamation

Quote:
Originally Posted by thelaminator View Post
Well I got the Sonnax Line Pressure Booster for my 04 rumble Bee.
after installing I got an error code P0058 which is a heated oxygen sensor.
Didn't have error code before. Does this mean that I can't use this or is there a fix for it? And by the way I have a super chip installed if that matters.
Any advise?
----------------------------------------
It should work fine...I'm using it on an '05 with SuperChips Tuner too.

__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2017, 07:29 PM   #4
Senior Member
 
CavRam's Avatar
 
Join Date: Jun 2004
Location: GA
Posts: 1,805
You may have bumped one of your O2 sensor wires when you plugged in the Sonnax LPB. Double check your O2 sensor wires, clear the code. The Sonnax LPB has nothing to do with your exhaust emissions.
__________________
2014 Ram 1500 Express
CavRam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.