misfire at wot... PLEASE HELP - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Performance Zone > Engine | Modifications, Repairs and Performance

Reply
 
Thread Tools Display Modes
 
Old 01-06-2011, 08:42 PM   #1
Senior Member
 
Nunn's Avatar
 
Join Date: Aug 2010
Location: El Paso, TX
Posts: 427
misfire at wot... PLEASE HELP

I'm not heavily modded whatsoever... but when I floor it on the freeway it seems like my engine stalls for like half a second and then its back to shear beastiness... Is that normal? What maybe causing this problem? I'm sometimes afraid to floor it now.

Nunn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-06-2011, 09:08 PM   #2
Board of Directors
 
HemiByrd's Avatar
 
Join Date: Aug 2005
Location: Draffenville, KY
Posts: 25,097
Garage
misfire at wot... PLEASE HELP

Did it start suddenly? Water in the gas maybe?
HemiByrd is offline   Reply With Quote
Old 01-06-2011, 09:27 PM   #3
Senior Member
 
Nunn's Avatar
 
Join Date: Aug 2010
Location: El Paso, TX
Posts: 427
misfire at wot... PLEASE HELP

I can drive just fine if I'm easy, but sometimes when I hit it... it feels like it stalls for about .25-.5 of a second and then theres a really hard shift down afterwards. After that, it seems to be fine.
Nunn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2011, 08:20 AM   #4
Stu
 
Join Date: Oct 2009
Location: FL
Posts: 20,405
Garage
misfire at wot... PLEASE HELP

Are you running 93 octane fuel from a brand name gas station? I only run 93. The truck always runs great. And no carbine or gummy build up.
Have you cleaned the Throttle Body yet? When was the last tune up?
Ghost03hemi is offline   Reply With Quote
Old 01-07-2011, 10:03 AM   #5
Senior Member
 
Nunn's Avatar
 
Join Date: Aug 2010
Location: El Paso, TX
Posts: 427
misfire at wot... PLEASE HELP

As for fuel... Chevron 91 Octane... highest available in EP... unless someone knows better here
as for throttle body... everytime I change spark plugs (30k)
tuneup... I'm barely over 50k, but I guess I have to say no.
Nunn is offline   Reply With Quote
Old 01-07-2011, 09:17 PM   #6
Senior Member
 
EVILRAM07's Avatar
 
Join Date: Aug 2009
Location: NEW YORK
Posts: 866
misfire at wot... PLEASE HELP

did you disable the mds
EVILRAM07 is offline   Reply With Quote
Old 01-07-2011, 09:51 PM   #7
Senior Member
 
Nunn's Avatar
 
Join Date: Aug 2010
Location: El Paso, TX
Posts: 427
misfire at wot... PLEASE HELP

no I haven't... kinda want that "gas saver." You think it would eliminate it?
Nunn is offline   Reply With Quote
Old 01-08-2011, 12:28 PM   #8
Senior Member
 
FAhemiST's Avatar
 
Join Date: Jul 2006
Location: Ulster County, New York
Posts: 3,150
misfire at wot... PLEASE HELP

could be the truck switching from 4 to 8 cylinders? i havent driven an MDS equipped truck so i'm not sure how smooth the transition is, just a thought
FAhemiST is offline   Reply With Quote
Old 01-08-2011, 03:34 PM   #9
Senior Member
 
EVILRAM07's Avatar
 
Join Date: Aug 2009
Location: NEW YORK
Posts: 866
misfire at wot... PLEASE HELP

i am pretty sure it might be that.they say it takes a few seconds to kick back up to 8 cylinders when its in the mds mode.i disabled mine right away and getting 18 -19 miles a gallon with 4.56 gears
EVILRAM07 is offline   Reply With Quote
Old 01-08-2011, 05:38 PM   #10
Senior Member
 
BTeves's Avatar
 
Join Date: Mar 2010
Location: All around the world
Posts: 1,106
misfire at wot... PLEASE HELP

I can't say I ever feel a lag in the MDS transition when I drive around, I run 87 octane and the truck still feels pretty "peppy" to me. On a seperate note though I had somewhat of a similar issue that you're having when I was running a "canned" tune from my Diablosport, have returned to stock and haven't noticed it anymore....
BTeves is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.