Dynojet Wideband 2 Help Please! - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Performance Zone > Engine | Modifications, Repairs and Performance

Reply
 
Thread Tools Display Modes
 
Old 08-31-2011, 06:50 PM   #1
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
Just got everything installed and fired the truck up and it seems to be working, its reading 10+ on cold starts and 12.2 when it idles down. I know I need to get in touch with hemifever about my A/F but my question is will having the battery disconnected for a long period of time reset the pcm? Im asking because when the truck idles down it runs like crap, is the truck trying to relearn its idle?

__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2011, 06:50 PM   #2
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
Just got everything installed and fired the truck up and it seems to be working, its reading 10+ on cold starts and 12.2 when it idles down. I know I need to get in touch with hemifever about my A/F but my question is will having the battery disconnected for a long period of time reset the pcm? Im asking because when the truck idles down it runs like crap, is the truck trying to relearn its idle?
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 09-06-2011, 05:41 AM   #3
Senior Member
 
FAhemiST's Avatar
 
Join Date: Jul 2006
Location: Ulster County, New York
Posts: 3,150
yes, but if you have a tune for your cam, the idle shouldn't be too bad.
__________________
05 Black RC 4x4-Gone but not forgotten
11 White CC 4x4
FAhemiST is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2011, 05:39 PM   #4
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
thanks for the info, finally got this issue resolved though
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 09-08-2011, 07:23 PM   #5
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,490
Garage
What was the fix?
Curious to know if tuning was involved or not.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 09-10-2011, 04:37 PM   #6
Senior Member
 
Blkram88's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 125
Im an idiot lol. I thought all my o2s were turned off and not just the back 2, so I took one of the front ones out and put the o2 for the A/F gauge in its place causing it to run like crap (really really rich 12.2). Not one of my finest moments lol
__________________
Performance Mods: Custom CAI, Power wire, Heddmen LT's, Cat delete, Dynojet Wideband 2 A/F Gauge, Custom Bent 2.50" Full Exhaust Into A Dynomax Ultra Flo X Muffler Dumped Before The Rear Axle, NGK 4306 plugs, Taylor '409' 10.4mm race wires, Circle D 2800-3000 Stall Converter, Sonnax Line Booster, 1 Ton Tranny Cooler, Motive 4.56 Gears, Comp cams 268 cam, 6.1L pushrods, 6.1L exhaust valve springs, SCT custom tune.
Wish List: Comp Custom Cam, 85mm TB, Milled And Worked Heads, Bored 40 Over(If Motor Ever Lets Go,) StageIII Valve Body, E Fan(Waiting For Install)

Blkram88 is offline   Reply With Quote
Old 09-12-2011, 05:54 AM   #7
Senior Member
 
FAhemiST's Avatar
 
Join Date: Jul 2006
Location: Ulster County, New York
Posts: 3,150
Yeah, thats a no go.
__________________
05 Black RC 4x4-Gone but not forgotten
11 White CC 4x4
FAhemiST is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.