No parasitic draw, battery still drains. - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > General Repair Forum

Reply
 
Thread Tools Display Modes
 
Old 05-19-2016, 02:05 PM   #1
Truck of the year 2014
 
Belgiquebasterd's Avatar
 
Join Date: Feb 2013
Location: Belgium
Posts: 640
Garage
No parasitic draw, battery still drains.

Hey guys, asking this question for a friend with a hemi (dodge magnum).

When he doesn't drive his car for a week, the battery is empty (5v). I tested for parasitic draw with my amp meter inbetween the negative battery pole and the disconnected negative battery cable and found a 'parasitic' draw of 24mA. According to google and EricTheCarGuy :-), this is what's to be expected of a car, used by clock, pcm,... when the ignition is off. So there seems to be no excessive parasitic draw?

Now for the question, if there is no parasitic draw, what could be causing the drain? Battery has recently been renewed and voltage goes up when the car is started so I think the alternator is also ok.

Thanks.

__________________
Christof Matthys - 2003 2x4 QC Ram hemi - 0-60: 5,4 sec @ 6900 pounds - tuned by Charged392 - 392 stroker - vararam - Flexalite Efan - 170 T stat - Taylor shorty wires - pacesetter headers - true duals - evap delete - airco delete - truetrac lsd rear diff, 3.92 gears, T56 6 speed manual - homebuilt rear axle flip - Charged 392 design longbars - energy suspension poly bushings - michelin contisportcontact 275/30 R20 - 2/4,5 drop - hydroboost swap - srt front 4 piston caliper swap - PLX Devices AFR, fuel pressure, OBDII logger

Belgiquebasterd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2016, 02:19 PM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,283
Garage
Renewed? Replaced with a new one? The battery itself may be junk have seen it before they loose voltage just sitting for some reason.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 05-19-2016, 03:16 PM   #3
Truck of the year 2014
 
Belgiquebasterd's Avatar
 
Join Date: Feb 2013
Location: Belgium
Posts: 640
Garage
Quote:
Originally Posted by charged392 View Post
Renewed? Replaced with a new one? The battery itself may be junk have seen it before they loose voltage just sitting for some reason.
Sorry for the confusion, yes a brand new battery. Installed after the first time he let his car sit for some time, hoping that a bad battery was the cause. Unfortunately it was not.
__________________
Christof Matthys - 2003 2x4 QC Ram hemi - 0-60: 5,4 sec @ 6900 pounds - tuned by Charged392 - 392 stroker - vararam - Flexalite Efan - 170 T stat - Taylor shorty wires - pacesetter headers - true duals - evap delete - airco delete - truetrac lsd rear diff, 3.92 gears, T56 6 speed manual - homebuilt rear axle flip - Charged 392 design longbars - energy suspension poly bushings - michelin contisportcontact 275/30 R20 - 2/4,5 drop - hydroboost swap - srt front 4 piston caliper swap - PLX Devices AFR, fuel pressure, OBDII logger

Belgiquebasterd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2016, 03:21 PM   #4
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,283
Garage
Hmmmm. Magnum battery drain unknown reason! Does it have the little black door lock buttons on the handles to the car? Is it a fob or a key to start car?
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 05-19-2016, 03:37 PM   #5
Truck of the year 2014
 
Belgiquebasterd's Avatar
 
Join Date: Feb 2013
Location: Belgium
Posts: 640
Garage
Quote:
Originally Posted by charged392 View Post
Hmmmm. Magnum battery drain unknown reason! Does it have the little black door lock buttons on the handles to the car? Is it a fob or a key to start car?
It's a key to start the car, but looks to have a chip inside. The lock buttons you mean on the small instrument panel on the inside door handle? If so it does.
__________________
Christof Matthys - 2003 2x4 QC Ram hemi - 0-60: 5,4 sec @ 6900 pounds - tuned by Charged392 - 392 stroker - vararam - Flexalite Efan - 170 T stat - Taylor shorty wires - pacesetter headers - true duals - evap delete - airco delete - truetrac lsd rear diff, 3.92 gears, T56 6 speed manual - homebuilt rear axle flip - Charged 392 design longbars - energy suspension poly bushings - michelin contisportcontact 275/30 R20 - 2/4,5 drop - hydroboost swap - srt front 4 piston caliper swap - PLX Devices AFR, fuel pressure, OBDII logger

Belgiquebasterd is offline   Reply With Quote
Old 05-19-2016, 04:30 PM   #6
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,283
Garage
No these buttons would be on the outside door handle so it likely doesn't have it to early a car. Ok radio is it stock or aftermarket?
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 05-19-2016, 04:30 PM   #7
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,668
Garage
Check the battery for any kind of film, or dirt running from battery terminal to battery terminal. I learned many years ago that this will also slowly drain a battery's voltage.
__________________

SUPER BEE is offline   Reply With Quote
Old 05-19-2016, 05:10 PM   #8
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,112
Garage
Also you might check to see if the hood light goes out when closed. I had a vanity light (sunvisor) that stayed on and couldn't be seen. Same with the glove box. Accessory outlets clean? And last disconnect the battery and see if it drains or not.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 05-19-2016, 06:16 PM   #9
Senior Member
 
hemiram13's Avatar
 
Join Date: Apr 2014
Location: Casselberry, FL
Posts: 648
Garage
There could also be a module that decides to "wake up" when it wants to.
__________________
2013 RC Express HEMI

hemiram13 is offline   Reply With Quote
Old 05-19-2016, 07:26 PM   #10
David
 
ATXHEMI's Avatar
 
Join Date: Mar 2011
Location: Austin, Texas
Posts: 2,225
Garage
My visor light is always on. My truck sits all week and doesn't drain the battery.
__________________
BV Heads-Greene Racing Cammed & Tuned.



ATXHEMI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.