Hey guys...any input would be fantastic all ears - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > General Repair Forum

Reply
 
Thread Tools Display Modes
 
Old 08-13-2017, 06:22 PM   #1
Junior Member
 
DEVIL_Magic's Avatar
 
Join Date: Aug 2017
Location: Barrie
Posts: 3
Hey guys...any input would be fantastic all ears

Juat bought 2003 ram 4x4 2500 with a viper remote start ...the remote start works perfect ...truck is 100 percent ...put the key in hit the brake it dies ....the truck will not start with the key and main thing is i get no cluster lights working like a dead battery .....the lights come on inside......radio and the fan works... lock and unlock doors work.....i replaced the ignition switch ....no go....im at a loss....thoughts i have my kms on my dash thats it when i open the door ???

DEVIL_Magic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2017, 07:40 PM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,285
Garage
OK so it won't start with the key but will remote start! This sounds like an alarm issue as the viper has to tie into the ignition stuff in order to start with no key and stay running. When you out key in and hit the brake that's like the anti theft killing the truck. Sometimes these alarms act up and need to be removed from the truck to make sure the truck is not the issue. Sometimes there easy just unplug the main box and then the truck will work like normal orther times you have to crimp a few wires back together
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 08-14-2017, 03:46 AM   #3
Kevin
 
BIG RED HEMI MN's Avatar
 
Join Date: Mar 2017
Location: Twin Cities Minnesota
Posts: 403
Garage
Loose the Viper. Had one on my wife's vehicle and had nothing but problems!

Welcome the the Hemi Truck Club!!
__________________
2016 Ram 2500 Limited, 6.4L/392 Hemi, 4x4, K&N CAI, Diablo Hemifever tuned, 20x10 American Force Big Ten wheels, Nitto Ridge Grapplers, Bushwacker fender flares....more to come.

Check out my Ram truck feature page on Instagram @RamTruckAddicts and submit your truck pics.
BIG RED HEMI MN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2017, 03:48 AM   #4
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,491
Garage

Check the You Tube for resetting the alarm. Sounds like a strong possibility your remote needs to be reset.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 08-14-2017, 06:59 AM   #5
Queen Kima - Whemi BOD
 
Mrs.Studmuffin's Avatar
 
Join Date: Sep 2005
Location: Denison, TX
Posts: 10,282
__________________
.
Not everyone can be queen.....there has to be someone standing on the curb to wave as I go by.
.

Mrs.Studmuffin is offline   Reply With Quote
Old 08-14-2017, 09:05 AM   #6
Chris
 
YeahItsAHemi's Avatar
 
Join Date: Apr 2017
Location: Warren, Ohio
Posts: 2,103
When you put the key in, do you turn it to Run before you touch the brake? On mine, if I touch the brake before I turn the key, it will shut the truck off. But then I just start it with the hey and it works fine...
__________________
2003 QCSB "The Mutt"-392 Manley Stroker-Inertia Cam
Eagle Heads and Intake Manifold-
46RE-CRT Billet Manual Valvebody-Edge 3200 convertor
4.56 and Detroit TruTrac-Custom Morimoto Projector Headlights
Tuned by Charged392
Tons of Pics https://www.flickr.com/photos/[email protected]/albums
YeahItsAHemi is offline   Reply With Quote
Old 08-14-2017, 10:05 AM   #7
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,668
Garage
__________________

SUPER BEE is offline   Reply With Quote
Old 08-14-2017, 10:16 AM   #8
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,668
Garage
You might try resetting the alarm system.
__________________

SUPER BEE is offline   Reply With Quote
Old 08-14-2017, 11:33 AM   #9
Junior Member
 
DEVIL_Magic's Avatar
 
Join Date: Aug 2017
Location: Barrie
Posts: 3
I unpluged remot starter...stll notta but i did find a wire that has been cut ..lets make her stock again ....thannks for the welcomes and the quick response to thos prob ...i am a diy kind of guy but havent had a prb quite like this .....not giving up
DEVIL_Magic is offline   Reply With Quote
Old 08-14-2017, 12:01 PM   #10
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Talking



on the remote start and the alarm .


__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Reply

Tags
no start prolbems help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.