Cranks but wont Start - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > General Repair Forum

Reply
 
Thread Tools Display Modes
 
Old 09-29-2016, 09:14 AM   #1
Newbie
 
cincibass's Avatar
 
Join Date: Sep 2016
Location: Cincinnati
Posts: 9
Garage
Cranks but wont Start

Hello All, I have a 2011 Ram 1500 5.7L 4x4. In the last couple of months my remote would need to be pressed multiple times before unlocking the truck. About a week ago, when I'd put the key in the ignition and turn to start all it would do is crank. After a few tries it would finally turn over and start or if I used the remote start it would seem to start. Yesterday it wouldn't start with the key or the remote start. Put the battery on charger for ten minutes and it started as normal. Replaced the battery and now this morning it wouldn't start with the key again. Used the remote start and it started...Any ideas on what would be the cause of this? I've gotten nowhere in talking to mechanics that I know. Act like they have never heard of this...
Thanks in advance for any help!

cincibass is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2016, 09:32 AM   #2
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,663
Garage
__________________

SUPER BEE is offline   Reply With Quote
Old 09-29-2016, 12:30 PM   #3
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,265
Garage
The fob may be going dead possibly. If that's not the case the the ignition box assembly where the key goes in is likely bad it is a very common failure part sometimes even getting stuck with key in it on unable to turn truck off.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2016, 02:03 PM   #4
Senior Member
 
mjfikac's Avatar
 
Join Date: Aug 2005
Location: Conroe, TX
Posts: 696
I would try using your spare fob if you have one. If the spare works, then you know you have a bad fob. If neither works, then I would look into the ignition box like Keith suggested.

If you dont have a spare fob, then also try replacing the battery in your key fob to see if that helps. I had trouble starting my wife's Jeep as well when my battery was low. Put a fresh battery in there, and it has been good since.
__________________
2011 Ram 1500 RC/SB 5.7L
11.99 @ 110.66 MPH N/A
11.09 @ 120.13 MPH Nitrous

2014 Ram 1500 RC/SB 5.7L 8SP
422" w/ 2.9L Whipple at 15.5psi
1/8 - 6.54 @ 108.88MPH
1/4 - 10.43 @ 136.25MPH
mjfikac is offline   Reply With Quote
Old 09-29-2016, 05:25 PM   #5
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up

cincibass





__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 09-29-2016, 08:57 PM   #6
Senior Member
 
hemiram13's Avatar
 
Join Date: Apr 2014
Location: Casselberry, FL
Posts: 648
Garage
Quote:
Originally Posted by charged392 View Post
The fob may be going dead possibly. If that's not the case the the ignition box assembly where the key goes in is likely bad it is a very common failure part sometimes even getting stuck with key in it on unable to turn truck off.
My truck is at the dealership now getting I think it's third one. Maybe second. I lost count.
Attached Images
File Type: jpg IMG_1548.jpg (77.8 KB, 1 views)
__________________
2013 RC Express HEMI

hemiram13 is offline   Reply With Quote
Old 09-30-2016, 05:37 AM   #7
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,265
Garage
Yep those things are junk lol I like the old school key way better
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 09-30-2016, 05:45 AM   #8
Senior Member
 
hemiram13's Avatar
 
Join Date: Apr 2014
Location: Casselberry, FL
Posts: 648
Garage
Quote:
Originally Posted by charged392 View Post
Yep those things are junk lol I like the old school key way better
Yea I'd rather have a regular key cylinder. Even though mine is a key and not a fob. Manual locks ftw! Gotta keep the weight reduction down
__________________
2013 RC Express HEMI

hemiram13 is offline   Reply With Quote
Old 09-30-2016, 06:56 AM   #9
Queen Kima - Whemi BOD
 
Mrs.Studmuffin's Avatar
 
Join Date: Sep 2005
Location: Denison, TX
Posts: 10,279
__________________
.
Not everyone can be queen.....there has to be someone standing on the curb to wave as I go by.
.

Mrs.Studmuffin is offline   Reply With Quote
Old 10-01-2016, 01:26 AM   #10
Slow Memeber
 
04sthemi's Avatar
 
Join Date: Oct 2011
Location: S.Daytona
Posts: 5,466
Quote:
Originally Posted by hemiram13 View Post
Yea I'd rather have a regular key cylinder. Even though mine is a key and not a fob. Manual locks ftw! Gotta keep the weight reduction down
Idk after 10 years of driving a vehicle with manual windows an locks I'm about ready for some power in that area lol
__________________
04sthemi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.