Running Lights - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Headlights and Lighting

Reply
 
Thread Tools Display Modes
 
Old 09-20-2013, 10:05 AM   #1
Junior Member
 
Join Date: Sep 2013
Location: Halifax
Posts: 1
Running Lights

I own a 2006 Ram 1500. My running lights will not turn off when the truck is turned off. I presently pull the 50 amp fuse when I get out of the truck. Any ideas?

dglawson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-20-2013, 10:12 AM   #2
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Question

Maybe ? splice-in a single pole dash mounted toggle switch with an inline fuse for protection. Turn them on and off anytime you want to...



__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 09-20-2013, 02:08 PM   #3
Senior Member
 
ROLLING THUNDER's Avatar
 
Join Date: Nov 2004
Location: Wesley Chapel
Posts: 9,401
Garage
Make sure your cargo light is turned off !
__________________
I was always taught to respect my elders but, it keeps getting harder to find any.


http://www.hemitruckclub.com/attachm...epic3972_3.gif
ROLLING THUNDER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-21-2013, 12:20 AM   #4
Senior Member
 
NewBlue's Avatar
 
Join Date: Jan 2011
Location: St. Paul, MN
Posts: 898
They don't turn off after5-10 minutes? Check for stuck relay (should be another one you can swap in to test, don't put the suspect one anywhere else though).

Good luck!
__________________
==================================================
New Blue: 2005 1500 4X4 SLT Standard Cab Longbox 5.7 Hemi

MSD 8.5 Super Conductor wires, Airaid CAI, Superchips 3865,
Homebrew E-fan, Custom 2.5" Dual Exhaust with merge Y & 22"
Magnaflow SIDO, Sonnax pressure booster, Stant 190 stat, Fastman TB
---------------------------------------------------------------------------------------
Old Blue: 1988 W100 4X4 Standard Cab Longbox 318 188,000 miles
==================================================
NewBlue is offline   Reply With Quote
Old 09-21-2013, 10:15 AM   #5
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,171
Garage
My 03 manual shows battery to IPM 15a fuse which powers "Park Lamp Relay". The Park Lamp Relay is switched by the "Front Control Module" and the output from the relay is fused going to the lamps.
I would check the Park Lamp Relay.
Good luck
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Willys Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.