Help Needed with tail/ front running lights out - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Headlights and Lighting

Reply
 
Thread Tools Display Modes
 
Old 04-02-2013, 07:56 PM   #1
Junior Member
 
Join Date: Apr 2013
Location: Cleveland
Posts: 4
Help Needed with tail/ front running lights out

Hello all, I own a 2004 1500 Ram Hemi. Coming home the other night my friend called that my taillights were out. He followed me home. The next day I found that it is the parking light circuit. Being old school I surmised my dash light switch was faulty. Well this new stuff might be above me.
So what is the proper way to get to the light switch. Or am I barking up the wrong tree?????
I have checked the fuses, amd switched the relay. Also why are there 50amp parking lamp fuse and 15 amp taillight fuses.
Bill

wricha4500 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2013, 09:42 PM   #2
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,177
Garage
Welcome, old school doesn't work on our Rams. The control circuits are 5vdc that signals the FCM what it wants done by terminating different resistances. Do you have a lamp out indications or ding? This can get very interesting, so I recommend you download the 04 service manual and study up on how the lights works. Just think along the lines that the various switches only signal a module to actually engage a relay to turn a light on/off.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Willys Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 04-02-2013, 10:37 PM   #3
Junior Member
 
Join Date: Apr 2013
Location: Cleveland
Posts: 4
So the switches are low voltage like a 110 circuit on a 440 starter. Can you direct me to the service manual?
Thanks for your reply
wricha4500 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2013, 05:57 AM   #4
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,177
Garage
Quote:
Originally Posted by wricha4500 View Post
So the switches are low voltage like a 110 circuit on a 440 starter. Can you direct me to the service manual?
Thanks for your reply
More like sending logic commands to a computer. This link will get you into the neighborhood.

2003 Ram Service Manual - Download - 4shared
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Willys Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 04-03-2013, 06:00 AM   #5
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
Welcome to HTC! Keep us posted on your progress...
__________________
2003 Ram 5.7 HEMI RC 2WD - Supercharged. 520 HP, 14 mpg... SOLD
2006 SRT8 GC AWD 6.1 HEMI - 420 HP, 16 mpg... SOLD
2005 Ram 5.7 HEMI QC 4X4 - bone stock work truck... SOLD
2009 Ram 5.7 HEMI QC 4X4 Laramie - bone stock for now

MrHemi is offline   Reply With Quote
Old 04-08-2013, 08:48 PM   #6
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,313
Garage
I can look at work tomm at wiring diagrams if all the fuses are good and have power you may have a fcm issue its actually a fairly common failure part but test before you change anything
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is online now   Reply With Quote
Old 04-09-2013, 08:04 AM   #7
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,177
Garage
From what I have heard the early FCM bottoms were open and this was especially a problem with folks running off road in mud.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Willys Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 04-09-2013, 06:58 PM   #8
Junior Member
 
Join Date: Apr 2013
Location: Cleveland
Posts: 4
Here is the scoop

Being over 60 I have a lot of friends, took it to one and it is the IPM or in old guy terms fuse box. The problem is what they call "green out". I live in the rust belt (salt on the roads). Another friend is a parts manager at one of the dealers in the Cleveland area. Welllllll they are on back order. That means that no Chrysler parts warehouse has them in stock. At his dealership alone they have 39, yep no typo, 39 on back order. The Mechanic friend did put in a jumper with a toggle switch under the hood so I have my Parking lights at night. I will let you know when it comes in and is repaired. But being retired I have time on my hands so I am going to bug Chrysler about this problem. Not bragging but I can be obnoxious.........LOL.
I cannot thank you people enough for the support. I will try to be a regular here. Because unless I hit the Lottery, or I inherit some big bucks I am keeping this truck till the wheels fall off...............
wricha4500 is offline   Reply With Quote
Old 04-09-2013, 07:12 PM   #9
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,313
Garage
Good to hear they found the issue sucks there on back order thou
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is online now   Reply With Quote
Old 04-27-2013, 06:22 PM   #10
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
Any word on the part yet?
__________________

RANCHER is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.