headlights not working - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Headlights and Lighting

Reply
 
Thread Tools Display Modes
 
Old 03-22-2014, 07:03 PM   #1
Junior Member
 
Join Date: Mar 2014
Location: ormondbeach
Posts: 3
headlights not working

i uninstalled a plow removed harness that was for plow than noticed my headlights dont work what do i do

roboheat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2014, 07:10 PM   #2
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,038
Garage
Did the plow have built in lights?
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 03-22-2014, 07:14 PM   #3
Junior Member
 
Join Date: Mar 2014
Location: ormondbeach
Posts: 3
2004 qaud cab

yes had built in lights
roboheat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2014, 07:28 PM   #4
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,038
Garage
you probably need to reconnect the truck lights to where ever you unplugged the plow lights from.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 03-22-2014, 07:57 PM   #5
Junior Member
 
Join Date: Mar 2014
Location: ormondbeach
Posts: 3
headlightsnotworking

Quote:
Originally Posted by kcd1369 View Post
you probably need to reconnect the truck lights to where ever you unplugged the plow lights from.
so i may need a reconnecting harness to coplete circut
roboheat is offline   Reply With Quote
Old 03-22-2014, 08:50 PM   #6
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,598
Garage
Cool

__________________

SUPER BEE is offline   Reply With Quote
Old 03-23-2014, 08:11 AM   #7
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,168
Garage
when the plow lights were on did your normal headlights work too?

check the fuses too just in case
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 03-23-2014, 06:00 PM   #8
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,172
Thumbs up

roboheat







__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 03-23-2014, 06:11 PM   #9
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,467
Garage
Glad you joined us roboheat.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.