Electriacal help please - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Headlights and Lighting

Reply
 
Thread Tools Display Modes
 
Old 10-26-2008, 12:40 PM   #1
Senior Member
 
SFD90's Avatar
 
Join Date: Dec 2007
Location: Cleveland, Ohio
Posts: 498
Electriacal help please

Hey everyone - my halo lights on the drivers side are acting up.. one of the two halos seems to have a bad connection. The other one has no issues. It lights up intermittently. I have taken it apart and tried to adjust the connection but it never seems to last. Any ideas to fix this. Or anyone know where to get a new connection for the halo light. Right now the Co. I bought them from is no help. thanks in advance.

SFD90 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2008, 01:32 PM   #2
Senior Member
 
SFD90's Avatar
 
Join Date: Dec 2007
Location: Cleveland, Ohio
Posts: 498
Electriacal help please

nevermind company is replacing them.
SFD90 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.