ABS (i think?) - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Running Gear | Brakes, Wheels and Tires

Reply
 
Thread Tools Display Modes
 
Old 09-29-2012, 06:50 AM   #1
Senior Member
 
Bama's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 332
Garage
trk brakes fine... sittin in traffic and easy on the brakes, The pedal jumps ( kinda like the abs is kickin on & off). Freaked the wife out!.. break fluid was on the min level, (filled), could this cause the pedal rise?..I drove the trk this mornin & backin up it studdered a lil on the brk pedal, went around the block a couple times & everything is fine...

__________________
06 RAM 1500 QC 4x4: SI/DO flowmaster 40 series, , AFE long tube, SC 3815, Amsoil for the HEMI
Bama is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2012, 06:50 AM   #2
Senior Member
 
Bama's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 332
Garage
trk brakes fine... sittin in traffic and easy on the brakes, The pedal jumps ( kinda like the abs is kickin on & off). Freaked the wife out!.. break fluid was on the min level, (filled), could this cause the pedal rise?..I drove the trk this mornin & backin up it studdered a lil on the brk pedal, went around the block a couple times & everything is fine...
__________________
06 RAM 1500 QC 4x4: SI/DO flowmaster 40 series, , AFE long tube, SC 3815, Amsoil for the HEMI
Bama is offline   Reply With Quote
Old 09-29-2012, 06:53 AM   #3
Senior Member
 
Bama's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 332
Garage
did'nt know what the stars in the right corner meant!
__________________
06 RAM 1500 QC 4x4: SI/DO flowmaster 40 series, , AFE long tube, SC 3815, Amsoil for the HEMI
Bama is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2012, 08:06 AM   #4
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,276
Garage
Sounds like you have an abs intermittent activation likely from a wheel speed sensor cutting out at low speeds you may have to have it looked at
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 09-29-2012, 09:52 AM   #5
Senior Member
 
Bama's Avatar
 
Join Date: Nov 2006
Location: Baltimore, MD
Posts: 332
Garage
thanx 392, I just got back from wally world (walmart)..trk braked just fine. when at home I backed up pretty hard & it happened again.. I agree it is a sensor. Wondering how sensitive the sensor's are. on my way to tear into it & do what I can before I take it in..
__________________
06 RAM 1500 QC 4x4: SI/DO flowmaster 40 series, , AFE long tube, SC 3815, Amsoil for the HEMI
Bama is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.