1st Time Dodge Ram Owner at End of Rope on Vibration - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Trucks and Special Editions > 3rd Generation Ram | 2003 - 2008

Reply
 
Thread Tools Display Modes
 
Old 09-28-2017, 11:38 AM   #1
Junior Member
 
Join Date: Sep 2017
Location: TN City
Posts: 4
Angry 1st Time Dodge Ram Owner at End of Rope on Vibration

I am a first time Dodge Ram owner having purchased an 03 Ram 1500 Quad-Cab 4x4 with the Hemi engine... had 81K miles and completely clean carfax..let me describe this issue...

At 40 mph you can feel a shimmy in your seat, but not in the steering or brakes...when you look in the rear view it looks like the bed is hopping in an up and down pattern with somewhat a left to right shimmy from 0-38mph, nothing is felt

Once you past 40MPH the shimmy goes away, then picks up again, but worse at 55mph, peaks at 60mph and starts to go away once you hit 65mph and up... When your running 55-60mph, you can turn your wheel left to right slowly from the 12:00 position to 1:00 and back to 11:00 and feel a hop or shimmy in the steering, but this CANT be felt at the 40MPH mark...

So far outside of purchasing truck in March, I have done the following work:

new Firestone Destination LE2's road forced balanced on factory chrome steel wheels, and the Firestone dealer said the wheels look good, no bad wobble and very little wheel weights were needed to balance tires

new Monroe shocks, all new rotors, all new pads premium from Napa, center shaft replaced in front axle, right side CV shaft replaced as it had about 2" of circular play, and complete alignment.

Mechanic stated the upper and lower control arm bushings are cracked a bit, but there is no play in them to cause this issue

He checked the universal joints on front and rear drive shaft, says they are fine, checked front sway bar/stabilizer bar bushings, said their fine, he said rack and pinion unit is fine, said tie rods and ball joints are fine, so I am at a complete loss where to look. I was on a limited budget when I purchased this truck and had to eat almost an additional 2300 worth of parts, labor and tires.

Weird thing is that original owner said truck was drove from Missouri to Texas 2-3 times a month to visit family and no vibration was felt that she noticed...truck was only at wholesaler for a week before it was purchased at an auction by the dealer I purchased from and brought to Nashville TN.

Would appreciate any help...this is not causing any safety issues that I know of, but it's just aggravating and annoying!!! I have had nothing but GM trucks in the past, with no issues at all, I have always liked the Dodge's and saved up a couple of years after selling my 97 GMC Z-71 regular cab and purchased this Dodge...I am somewhat regretting my decision...

contendershooter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2017, 12:48 PM   #2
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,029
Garage
You've checked all the coomon stuff. Did you drive the truck before the tires were installed? I ask, because I put a new set of dunlop tires on my 2wd and it felt like it was on railroad track. Must have balanced them a dozen times with varying results from not too bad to bad. Turned out three of the new tires had hard spots. They would balance but not roll smooth. I finally borrowed four wheels and then I knew it was tire related. A swuatting on one corner at speed is usually a shock. Good luck.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 09-28-2017, 12:49 PM   #3
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up



Some of our knowledgeable 4x4 members will be along soon to help you sort out your symptoms.


__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2017, 01:22 PM   #4
James
 
DakotaJ's Avatar
 
Join Date: Feb 2012
Location: Space Coast
Posts: 1,489
Garage
Welcome aboard first of all. Question... did the truck do this before putting the new tires on? To me it almost sounds as if the tire is out of round. Others will be on tonight and will chime in.
__________________
04, QC Dakota, 6.4 Stroker, SharaDon Stage III, 4.7 PCM, Diablosport Tuned, FTI TC 3200 stall, manuel TB, k&n cai, 180 stat., 3.55 LSD

DakotaJ is offline   Reply With Quote
Old 09-28-2017, 01:53 PM   #5
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,240
Garage
Welcome to HTC first off sorry about the issues but we will help narrow them down.

If you have new tires and wheels are good and little weight I would say they are not the issue.

As for the weird steering issue. Have someone sit in the truck running and turn the wheel side to side and look at the steering rack and make sure it's stays put. These bushings can look good and be bad.

Next thing to check is the rear axles make sure there not bent. Jack the rear up and put in drive 2wd and just let of brake make sure wheels spin true.

After that check the leaf spring bushings in the front of the leafs closest to the cab they can wear out and the weight of the truck will cause issues when driving from the loads put on them going down the street it can also cause a side to side shift feel.

Let me know what you find with these tests.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 09-28-2017, 08:54 PM   #6
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,648
Garage
__________________

SUPER BEE is offline   Reply With Quote
Old 09-28-2017, 08:55 PM   #7
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,648
Garage
__________________

SUPER BEE is offline   Reply With Quote
Old 09-29-2017, 02:48 AM   #8
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,484
Garage

Good to have you here.

Hope we can get you fixed up.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 09-29-2017, 05:17 AM   #9
Queen Kima - Whemi BOD
 
Mrs.Studmuffin's Avatar
 
Join Date: Sep 2005
Location: Denison, TX
Posts: 10,265
Welcome to HTC!!
__________________
.
Not everyone can be queen.....there has to be someone standing on the curb to wave as I go by.
.

Mrs.Studmuffin is offline   Reply With Quote
Old 09-30-2017, 03:54 PM   #10
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,029
Garage
OP single post... hope he gets it sorted out.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Reply

Tags
shake, shimmy, vibration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.