03 Cylinder #6 misfire - Hemi Truck Club
 
Go Back   Hemi Truck Club > HEMI | Trucks and Special Editions > 3rd Generation Ram | 2003 - 2008

Reply
 
Thread Tools Display Modes
 
Old 02-19-2016, 05:13 AM   #1
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
03 Cylinder #6 misfire

Hey guys my 2003 1500 truck has been getting code P0306 at random times when I got the truck last year till now and I need help trying to diagnos this. I'll remote start the truck in the morning and sometimes when I walk up to leave my house I can hear the tone of the exhaust and the engine missing pretty good. It's very definent at idle when cold. However when I just get above throttle the missing stops and the engine acts fine. When it's warmed and you let it idle it doesn't miss runs just fine. I checked the spark plugs and fuel pressure in the fuel rail. The engine has 220,000 miles on it so I'm starting to worry that it's a compression issue but the engine doesnt burn oil or coolant. I'm leaning more towards an injector or bad coil pack. Can anyone point me in the right direction? Thanks

HighMileageHEMI'03 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2016, 08:05 AM   #2
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
Dang! 220K is impressive. Is the engine all original? Or has some work been done on it?
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 02-19-2016, 08:25 AM   #3
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
Motor is all original just oil change every 3,000 miles just Valvoline and Fram filter. It's on it's 3rd transmission and the entire rear axle was swapped out for a salvage.
__________________
HighMileageHEMI'03 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2016, 08:29 AM   #4
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
CAM00232.jpg
__________________
HighMileageHEMI'03 is offline   Reply With Quote
Old 02-19-2016, 09:03 AM   #5
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up

Quote:
Originally Posted by kcd1369 View Post
Dang! 220K is impressive. Is the engine all original? Or has some work been done on it?
------------------------------------------

- Hope it is nothing too serious .
__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 02-19-2016, 09:11 AM   #6
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
Quote:
Originally Posted by HighMileageHEMI'03 View Post
Motor is all original just oil change every 3,000 miles just Valvoline and Fram filter. It's on it's 3rd transmission and the entire rear axle was swapped out for a salvage.
I had to rebuild my engine. Was killed by my son. (lack of maintenance) I had the tranny done while the engine was out as well. It wasn't having any issues, but it sat for 3 years while the truck was dead so I figured I would start with both as new again.
What happened to the rear? Mine has been replaced as well, the pinion nut came loose on the interstate and everything inside got pretty tore up.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 02-19-2016, 11:51 AM   #7
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
Lol yeah sounds like kids. I'm actually 17 years old, Ibought the truck when I was 16 from my dad who had blown up the transmission for the second time. I bought a salvage transmission because I didnt have the time to rebuild the trans and then after driving it the pinion bearing was whinning pretty bad up to speed. I pulled the cover off and discovered the teeth of the spyder gears and main gear on the diff were chipped pretty bad. I had 3 days to get it set to go camping 300 miles so I figured I didn't have the time or money to rebuild it and I wanted a limited slip to replace the open diff. I bought a salvage rear axle for $700 that came with the stock Chrysler LSD 3.55 gears and the thing has been bulletproof since. I tow LOTS of stuff for myself and family and friends. The truck is an excellent work horse. My dad is trying to get me to ditch the truck because of the high mileage but I want to restore the truck after a while. I'm trying to get as much life out of this engine as I can it's got plenty of power for what I need.
__________________
HighMileageHEMI'03 is offline   Reply With Quote
Old 02-19-2016, 11:56 AM   #8
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
When I get home I think I'll do a compression test after I let it cool down and let the rings set. I'll let you guys know whats up, hope it isnt anything too bad.
__________________
HighMileageHEMI'03 is offline   Reply With Quote
Old 02-19-2016, 12:52 PM   #9
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,234
Garage
Move the coil and the injector to another hole and see if the same problem happens on a diff cylinder. Compression doesn't normally come and go that's an all or none thing for the most part. If you move the coil and the injector and still have the issue it could be a lifter or the rocker arm possibly worn out. Let us know what you find.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 02-19-2016, 01:54 PM   #10
Member
 
HighMileageHEMI'03's Avatar
 
Join Date: May 2015
Location: Dearborn Heights, MI
Posts: 55
Garage
Alright thanks. These are the plugs in cylinder 6. I'll try swapping that coil with cylinder 4 and see what happens. 14559152773451672279984.jpg
__________________
HighMileageHEMI'03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.