Parasitic Draw Narrowed Down, Need Advice - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > HemiTruckClub Drivers Lounge (Community Discussions)

Reply
 
Thread Tools Display Modes
 
Old 02-04-2012, 11:11 AM   #1
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
So after my recent Optima battery charging issue I decided to dig and check for key off draw. My initial reading with my trusty Fluke 111 was 1.112A!!!! Yes, I said 1.112!!!! So I started with some fuse pulls, I opted for fuse 51 first (instrument cluster, radio, underhood lamp) and as soon as I pull it, boom, down to 0.112A. Still kinda high so I started to pull some aftermarket stuff and with all amps, alarm, remote start and cell phone charger out of the picture went to 0.068A, still kinda high but at least under 100 mA.

So I have no underhood lamp so my next stop was the radio circuits. Got that and everything tied to it out of the picture and still reading the same no change. Rip apart dash, disconnect the two left side harnesses from the instrument cluster and voila, back to 0.112 or so.

So now I'm thinking I need a new cluster but after doing some online searching, seems as if it may look to be the cluster but in actuality it's a bad integrated power module, ie the damn main fuse box. Someone on another help site isolated the problem to the instrument cluster like I did, disconnect it and the excess draw is gone. Get a new cluster plug in and the draw is back. People who chimed in said need new IPM.

My question is, how can I really know which one is truly the problem, the cluster or the IPM? Neither part is cheap by any means to just replace one and if it doesn't fix the problem, replace the other. Any suggestions?

Also, I still have a little over 100mA draw beyond this which I believe could detail be problematic. Will a cap on my amps kill leakage current? Not much I can do about my alarm or remote start.

__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2012, 11:11 AM   #2
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
So after my recent Optima battery charging issue I decided to dig and check for key off draw. My initial reading with my trusty Fluke 111 was 1.112A!!!! Yes, I said 1.112!!!! So I started with some fuse pulls, I opted for fuse 51 first (instrument cluster, radio, underhood lamp) and as soon as I pull it, boom, down to 0.112A. Still kinda high so I started to pull some aftermarket stuff and with all amps, alarm, remote start and cell phone charger out of the picture went to 0.068A, still kinda high but at least under 100 mA.

So I have no underhood lamp so my next stop was the radio circuits. Got that and everything tied to it out of the picture and still reading the same no change. Rip apart dash, disconnect the two left side harnesses from the instrument cluster and voila, back to 0.112 or so.

So now I'm thinking I need a new cluster but after doing some online searching, seems as if it may look to be the cluster but in actuality it's a bad integrated power module, ie the damn main fuse box. Someone on another help site isolated the problem to the instrument cluster like I did, disconnect it and the excess draw is gone. Get a new cluster plug in and the draw is back. People who chimed in said need new IPM.

My question is, how can I really know which one is truly the problem, the cluster or the IPM? Neither part is cheap by any means to just replace one and if it doesn't fix the problem, replace the other. Any suggestions?

Also, I still have a little over 100mA draw beyond this which I believe could detail be problematic. Will a cap on my amps kill leakage current? Not much I can do about my alarm or remote start.
__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Old 02-04-2012, 11:30 AM   #3
Board of Directors (Jay)
 
Superjay's Avatar
 
Join Date: Jun 2004
Location: Isle of Palms, SC
Posts: 43,454
Quote:
Parasitic Draw
For my Parasitic Draw, I got a divorce.
__________________
2003, Std. SWB, SLT, 20", 4:56 gear, AFE CAI, Superchip, 6.1 cam, 6.1 heads, Manley springs, retainers, pushrods, Edelbrock Hedders, 195 T-Stat, 8.2 Taylor, AEM, Power Wire, ARC-1,Amsoil Everything, and more. Veni Vidi Vici

HTC.com Titan Killer Club

Member # 17



Superjay is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2012, 11:35 AM   #4
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,207
Garage
Up to .06 on some cars is considered normal
Now the only real way to determine the draw location is with a low amp probe it wraps around wires and measures current in them if there is a draw you will see it the ipm's short internally by melting the plastic there is 2or3 layers to that thing kinda like a circuit board without the computer look to it
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 02-05-2012, 06:01 AM   #5
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
I don't have an amp probe unfortunately. Can the IPM be disassembled to the point where I might actually see some melted plastic?
__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Old 02-05-2012, 06:40 AM   #6
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,207
Garage
Yes but its a pain in the *** and you have to pull every fuse and relay out to do it
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 02-05-2012, 06:43 AM   #7
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
Ouch
__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Old 02-08-2012, 03:47 PM   #8
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
If I were to take it to the dealer and explain what I've narrowed it down to, would their diagnostic computer be able to determine where the actual problem is I.e. instrument cluster vs IPM? I gotta get this squared away soon as I'm sure I'm slowly ruining my new Optima battery.
__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Old 02-08-2012, 03:58 PM   #9
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,207
Garage
If they were the nicest dealer ever they would do it for free but sadly
That's not likely but they can find it right after they charge you there hourly rate of likely 120$ but they can find it and I'm sure thy will call you multiple times and say we need more time even though they found the issue in 5 mins but again yes they can figure it out for you( I hate stealerships)
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 02-08-2012, 04:00 PM   #10
Senior Member
 
xJO98's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 394
I hear ya there, I think my dealership charges $80 an hour but I may need to shell it out to determine if it's the $650 instrument cluster or $400 IPM :mad
__________________
Present: Deep Cherry Red Pearl '12 1500 Hemi Sport Crew Cab

Past: Silver '05 1500 Hemi Quad Cab 4x4 Thunderoad SLT, debadged, 160A alternator, Airaid MIT, Amsoil drop in filter, Borla Cat Back Exhaust, Taylor Shorties w/ NGK 5306, Line-X, Retrax Pro, Undercover Swing Case, 275/55 R20 General Grabber HTS, JVC head unit/Diamond Audio amps and speakers/JL Audio Stealthbox, Optima Yellow Top, Weathertech front liners

xJO98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.