Hey Y'all! - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > HemiTruckClub Drivers Lounge (Community Discussions)

Reply
 
Thread Tools Display Modes
 
Old 11-05-2012, 12:58 PM   #1
Senior Member
 
Daytona Angel's Avatar
 
Join Date: Apr 2006
Location: Pittsburg
Posts: 2,044
Garage
Dropping in to check out some issues I'm having with the truck. She's throwing P0440 and P0441 about every 2 or 3 weeks. And today when I plugged in the Genisys, she's showing some Front Module codes. I didn't find any info down in the DTC section or by doing a search. Oh well, she will just have to wait until we get the money to go to the dealer, I guess.

The front control module codes are:
32 horn relay output circuit open
38 park lamp relay output circuit open
59 front fog lamp relay output circuit open
P0132 left trailer relay output circuit open
41 right trailer relay output circuit open
44 wiper on/off relay output circuit open
47 wiper speed relay output circuit open

Everything seems to be working fine...don't understand the two digit codes and didn't find anything on the P0132.

Sorry to post this in General, but I wanted it to be seen...Mark, feel free to move it if you want to....

__________________
2005 Dodge Ram Daytona QC #1865 Go ManGo, Ram's Head receiver hitch brake light, MOPAR cold air intake, Royal Purple, lockers in the rear end

"It's bigger in Texas, and better in a Dodge!"

Daytona Angel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2012, 12:58 PM   #2
Senior Member
 
Daytona Angel's Avatar
 
Join Date: Apr 2006
Location: Pittsburg
Posts: 2,044
Garage
Dropping in to check out some issues I'm having with the truck. She's throwing P0440 and P0441 about every 2 or 3 weeks. And today when I plugged in the Genisys, she's showing some Front Module codes. I didn't find any info down in the DTC section or by doing a search. Oh well, she will just have to wait until we get the money to go to the dealer, I guess.

The front control module codes are:
32 horn relay output circuit open
38 park lamp relay output circuit open
59 front fog lamp relay output circuit open
P0132 left trailer relay output circuit open
41 right trailer relay output circuit open
44 wiper on/off relay output circuit open
47 wiper speed relay output circuit open

Everything seems to be working fine...don't understand the two digit codes and didn't find anything on the P0132.

Sorry to post this in General, but I wanted it to be seen...Mark, feel free to move it if you want to....
__________________
2005 Dodge Ram Daytona QC #1865 Go ManGo, Ram's Head receiver hitch brake light, MOPAR cold air intake, Royal Purple, lockers in the rear end

"It's bigger in Texas, and better in a Dodge!"

Daytona Angel is offline   Reply With Quote
Old 11-05-2012, 03:52 PM   #3
Senior Member
 
Daytona Angel's Avatar
 
Join Date: Apr 2006
Location: Pittsburg
Posts: 2,044
Garage
Found the evap problem...hoses had come unplugged from the canister purge valve. May have to get a new rubber connector if they won't stay in. Checked all the relays and fuses...they are all OK. Everything is working fine, just never saw those codes in the computer before. Any help will be appreciated.
__________________
2005 Dodge Ram Daytona QC #1865 Go ManGo, Ram's Head receiver hitch brake light, MOPAR cold air intake, Royal Purple, lockers in the rear end

"It's bigger in Texas, and better in a Dodge!"

Daytona Angel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2012, 04:42 PM   #4
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
__________________

RANCHER is offline   Reply With Quote
Old 11-05-2012, 04:48 PM   #5
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
__________________
2003 Ram 5.7 HEMI RC 2WD - Supercharged. 520 HP, 14 mpg... SOLD
2006 SRT8 GC AWD 6.1 HEMI - 420 HP, 16 mpg... SOLD
2005 Ram 5.7 HEMI QC 4X4 - bone stock work truck... SOLD
2009 Ram 5.7 HEMI QC 4X4 Laramie - bone stock for now

MrHemi is offline   Reply With Quote
Old 11-05-2012, 05:13 PM   #6
tui
Senior Member
 
tui's Avatar
 
Join Date: Nov 2010
Location: New Zealand
Posts: 767
Garage
Have no idea what you talking about, but trust the weather is treating you well in Pittsburg TX.
tui is offline   Reply With Quote
Old 11-05-2012, 07:48 PM   #7
Board of Directors
 
AlbertaHemi's Avatar
 
Join Date: May 2006
Location: Alberta Canada
Posts: 2,432
Garage
P0441 evap system performance
P0441 evap system incorrect purge flow
P0132 o2 sensor, front drivers side

It sounds like the first two are related to the problem you found with the hoses.
__________________
Dave.
HTC MEMBER #2460
2005 Yellow Rumble Bee 4x4 Second Swarm #3248
2015 Peterbilt 389, 550hp Cummins ISX



AlbertaHemi is offline   Reply With Quote
Old 11-06-2012, 09:36 AM   #8
Senior Member
 
Mrs.BIG BLUE's Avatar
 
Join Date: Jun 2007
Location: Ludlow, VT
Posts: 2,381
Hi, Angela!
__________________


"Hope sees the invisible, feels the intangible, and achieves the impossible."--Anonymous

Member # 3568

Mrs.BIG BLUE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.