Computer question - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > HemiTruckClub Drivers Lounge (Community Discussions)

Reply
 
Thread Tools Display Modes
 
Old 07-02-2013, 05:03 PM   #1
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
Computer question

Some how I've turned off my spell check and can't find it...anywhere.
Searched my computer and nothing. Where do I need to be looking to turn it back on?
Thanks!

__________________

RANCHER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-02-2013, 05:17 PM   #2
Senior Member
 
MikeHTally's Avatar
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 5,452
Garage
What application are you using, Microsoft Office?
__________________
MikeHTally is offline   Reply With Quote
Old 07-02-2013, 06:46 PM   #3
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
That too but it has always worked here and on the Internet. Now is doesn't work anywhere. ????
__________________

RANCHER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-02-2013, 09:04 PM   #4
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,174
Talking

Quote:
Originally Posted by RANCHER View Post
That too but it has always worked here and on the Internet. Now is doesn't work anywhere. ????
------------------------------------------------

Don't worry you won't need it - it's just for those of us that make mis'steaks'
__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 07-03-2013, 04:39 AM   #5
Senior Member
 
MikeHTally's Avatar
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 5,452
Garage
Looks like you just mis-type a word, then right-click it. Near the bottom of the resulting list is "Check Spelling". Make sure that's checked.
MikeHTally is offline   Reply With Quote
Old 07-03-2013, 06:23 AM   #6
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
Found it! Don't have a clue what happened but it's fixed. Thanks for the help!
__________________

RANCHER is offline   Reply With Quote
Old 07-08-2013, 12:59 PM   #7
Senior Member
 
ArcticWolf's Avatar
 
Join Date: Aug 2006
Location: Castro Valley, CA
Posts: 4,159
hoo give a fliing flok about speel cheking?
__________________
......... Yea.. that California Old Fart has RETURNED!!!





ArcticWolf is offline   Reply With Quote
Old 07-08-2013, 05:51 PM   #8
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,477
Garage
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 07-08-2013, 08:14 PM   #9
Retired BOD - Doug
 
RANCHER's Avatar
 
Join Date: Jul 2004
Location: Emory, Texas
Posts: 39,639
Garage
Quote:
Originally Posted by ArcticWolf View Post
hoo give a fliing flok about speel cheking?
I guess me,,,,,,,............at times anyway.
__________________

RANCHER is offline   Reply With Quote
Old 07-09-2013, 04:55 AM   #10
Senior Member
 
MikeHTally's Avatar
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 5,452
Garage
Me, too.
MikeHTally is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.