New here from Mississippi - Page 2 - Hemi Truck Club
 
Go Back   Hemi Truck Club > HemiTruckClub Community Forums > New Member Introductions

Reply
 
Thread Tools Display Modes
 
Old 08-18-2008, 08:26 PM   #11
Senior Member
 
hemiram32's Avatar
 
Join Date: Aug 2007
Location: Quinwod
Posts: 1,980
New here from Mississippi


hemiram32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2008, 08:27 PM   #12
 
Join Date: Jul 2006
Posts: 12,588
New here from Mississippi

[img]http://www.allglittergraphics.com/welcome/glitter_graphics/welcome_graphics_05a.gif"> CHRISTOPHER to the club and family. Dont forget to check out your state chapter forum at the bottom of the main forums page. Remember you can never have to many mods.NEVER Just ask
Hemi Dave K is offline   Reply With Quote
Old 08-18-2008, 08:28 PM   #13
Board of Directors
 
cruel1's Avatar
 
Join Date: Jan 2008
Location: Huntsville, AL
Posts: 5,872
Garage
New here from Mississippi

cruel1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2008, 08:30 PM   #14
Senior Member
 
CHEMIGO's Avatar
 
Join Date: May 2005
Location: Blanchard, OK
Posts: 8,589
New here from Mississippi

CHEMIGO is offline   Reply With Quote
Old 08-18-2008, 08:36 PM   #15
Senior Member
 
code3hemi's Avatar
 
Join Date: Aug 2005
Location: Sharonville, Ohio
Posts: 6,666
New here from Mississippi

code3hemi is offline   Reply With Quote
Old 08-18-2008, 09:27 PM   #16
Board of Directors (Jay)
 
Superjay's Avatar
 
Join Date: Jun 2004
Location: Isle of Palms, SC
Posts: 43,454
New here from Mississippi

Superjay is offline   Reply With Quote
Old 08-18-2008, 09:32 PM   #17
&quotRANCHER&quot
Guest
 
Posts: n/a
New here from Mississippi

Welcome christopher, glad to have ya aboard. Like MrHemi said you can buy the ground effects kit so there is a good possibility that it's an after it was "built" mod. You may be able to check with a dealer. They can find out what it came equipped with from the vin number. I added the Daytona kit to my 04. Loved it.

  Reply With Quote
Old 08-19-2008, 12:39 AM   #18
Senior Member
 
zwa21's Avatar
 
Join Date: May 2007
Location: Perry, Oklahoma
Posts: 6,606
New here from Mississippi

zwa21 is offline   Reply With Quote
Old 08-19-2008, 04:26 AM   #19
Senior Member
 
D500's Avatar
 
Join Date: Nov 2005
Location: Jonesborough, Tennessee
Posts: 11,318
Garage
New here from Mississippi



You might want to try a PCM reset and see if the cruise settles down.

Remove the + cable from the battery for about 15 minutes and see what happens.

Or you have a faulty speed sensor.

Enjoy the site!
D500 is offline   Reply With Quote
Old 08-19-2008, 07:16 AM   #20
Gar
Senior Member
 
Gar's Avatar
 
Join Date: Aug 2005
Location: Bloomsdale, Missouri
Posts: 3,951
New here from Mississippi

Welcome to the club!
Gar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.