2013 Big Horn No range on Key Fob - Hemi Truck Club
 
Go Back   Hemi Truck Club > General Maintenance | Owner Info > Warranty, Recall & Service Bulletin Info

Reply
 
Thread Tools Display Modes
 
Old 03-06-2013, 05:19 PM   #1
Member
 
Join Date: Feb 2013
Location: Indiana
Posts: 35
2013 Big Horn No range on Key Fob

I bought the truck on 2-22-13 and since day one the fob has no range at all, you have to be within 2 foot of the door for it to activate either lock, unlock or start the truck. I brought it to the dealer a few days later I purchased it from, and of course it worked in the shop, but they said they would look at it anyhow. Later that day I went to pick it up and the sales guy said, "yep, It works fine (pressing the button)" Nothing. He held it to his chin, still nothing. Then the service writer done the same thing, he said he would order 2 new key fobs for it and let me know when they came in so they could sync them. Today I called to check on when the Fobs would be in since I have heard nothing since that time, it seemed everybody was on break because all I got was voice mails, then I had to call back and asked the lady for any person in charge. I got the general manager and he said he would check on it but also said that they would install the fobs but that's about all they would be able to do.

Needless to say, that did not set well with me.

But has anybody else had issues with a Fob not having any range?

HammerDog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2013, 09:39 PM   #2
Member
 
Join Date: Feb 2013
Location: Indiana
Posts: 35
Well, they got the fobs in last Friday and I scheduled to get the truck in today to get them synched.

Amazing discovery, it was a broken antenna on the receiver in the truck. Not 2 fobs. It works now.
HammerDog is offline   Reply With Quote
Old 03-11-2013, 09:55 PM   #3
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 19,109
Garage
Dealerships are amazing. When they said they would look at it. I imagine you thought they would actually do something other than give the truck a 30 second stare....
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1956 Jeep Pickup Hemi powered "Street Rod project"

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2013, 07:51 AM   #4
Senior Member
 
nopeitsherhemi's Avatar
 
Join Date: Jul 2005
Location: Kalliesworld, Indiana
Posts: 13,314
Garage
i was wondering how that worked out for you.
yesterday I had to take off work early to run Karla to yet another doc appointment.
I took this pic from the front door of the medical bldg.
I did not count off the feet here but I was able to start the truck from inside the bldg no worries at all
glad you got it fixed, I have taken her old truck to your dealer twice with NO issues......yet......I plan on having all warranty work down there since it's closer then the dealer i purchased...
oh boy.
Attached Images
File Type: jpg IMG_20130311_173017.jpg (95.0 KB, 8 views)
__________________
tribuo nos pacis in terra
"WE LIVE IN THE LAND OF THE FREE, ONLY BECAUSE OF THE BRAVE"

2013 Ram 1500 SLT Crew Cab 4x4 Big Horn True Blue Pearl, Amsoil, Re-trax, Bedrug
2003 4x4 LB QC CAI, SC, Amsoil, Shorties, LED tails. GONE but never forgotten.





Member # 1450
nopeitsherhemi is offline   Reply With Quote
Old 03-12-2013, 07:45 PM   #5
Member
 
Join Date: Feb 2013
Location: Indiana
Posts: 35
Quote:
Originally Posted by nopeitsherhemi View Post
i was wondering how that worked out for you.
yesterday I had to take off work early to run Karla to yet another doc appointment.
I took this pic from the front door of the medical bldg.
I did not count off the feet here but I was able to start the truck from inside the bldg no worries at all
glad you got it fixed, I have taken her old truck to your dealer twice with NO issues......yet......I plan on having all warranty work down there since it's closer then the dealer i purchased...
oh boy.
The Jury is still out on the dealer service. On one had, it might have worked if the broken antenna had connection when they tested it and chocked it up as a crazy customer. But I have been a mechanic before too, and I tested the vehicles I worked on to where they would not fail.

But they are professional in the service dept from what I have seen so far.

And I started my truck from my work when the wife had it at her work (cummins), 50 miles away.
HammerDog is offline   Reply With Quote
Old 10-04-2016, 01:14 PM   #6
Junior Member
 
Join Date: Oct 2016
Location: Bedford
Posts: 1
Quote:
Originally Posted by HammerDog View Post
Well, they got the fobs in last Friday and I scheduled to get the truck in today to get them synched.

Amazing discovery, it was a broken antenna on the receiver in the truck. Not 2 fobs. It works now.
Hey can you give me more info about this? i think i have same issue. do you know where exactly it was broken? What exactly did they replace? was it just the antenna or was it where the antenna connects to the WIN module?
DMaxEr is offline   Reply With Quote
Old 10-04-2016, 01:28 PM   #7
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,175
Thumbs up

DMaxEr




__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Old 10-04-2016, 06:07 PM   #8
John
 
SUPER BEE's Avatar
 
Join Date: Feb 2014
Location: Meridian, MS
Posts: 3,668
Garage
__________________

SUPER BEE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.