rear differential/pinion nut - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Drivetrain, Differential and Transmission

Reply
 
Thread Tools Display Modes
 
Old 06-20-2014, 08:15 AM   #1
Senior Member
 
Hemi_Blue_Streak's Avatar
 
Join Date: Sep 2007
Location: Ft. Hood, TX
Posts: 181
rear differential/pinion nut

As many of you know, there was a recall for 2009-2011 models for the pinion nut loosening and causing the differential to lock up (I think I got those years right).
If any of you with older models experienced the failure, I suggest filing a complaint on the NHTSA site https://www-odi.nhtsa.dot.gov/VehicleComplaint/index.xhtml.
I have a 2005 that experienced this failure last year, and submitted a complaint. Lo and behold, I have been contacted by 2 different investigators from NHTSA seeking further info. It appears that they are looking deeper into our older trucks. The more complaints, the better.
Just tossing this out there for those of you who may not have done a complaint with them.


__________________
Hemi_Blue_Streak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2014, 11:05 AM   #2
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,829
Garage
Recently sold my stock gears to a guy in NC who lost his pinion nut on a 05. So it does happen to the older trucks.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 06-20-2014, 11:31 AM   #3
Senior Member
 
Hemi_Blue_Streak's Avatar
 
Join Date: Sep 2007
Location: Ft. Hood, TX
Posts: 181
It sure does. The NHTSA website has probably 70 reports for it happening just to 2005 models. And the interwebz is full of such stories. I'm hoping that anyone who has had it happen reports it. It's a bad situation, especially when it happens at speed.
__________________
Hemi_Blue_Streak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2014, 02:16 PM   #4
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,170
Garage
Changed my gears before it happened I guess that's not a fun time at all
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 06-20-2014, 03:27 PM   #5
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,038
Garage
I wonder if it goes all the way back to 03? Mine has this vibration kind of like a surging feeling but is more like a pulsing drag. I lifted the rear today and got it rolling while up and can feel something in the rear giving me resistance.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 06-20-2014, 03:37 PM   #6
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,038
Garage
How hard are these posi rears to tear into and repair. I have been in a few Differentials before, mainly for work vans they were very simple.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 06-20-2014, 03:52 PM   #7
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,170
Garage
There not to bad the biggest issue is the carrier bearings have to be torqued down requires a custom or specialty tool
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 06-20-2014, 04:01 PM   #8
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,038
Garage
Quote:
Originally Posted by charged392 View Post
There not to bad the biggest issue is the carrier bearings have to be torqued down requires a custom or specialty tool
Do you have such a tool?

And are you up for another road trip?

I am worried about driving it now. I took it up to Leesburg and back yesterday and this morning it seemed much worse. Before I could kind of feel the drag. Now I really can feel and hear it. The engine sounds like it is working harder on and off to keep the acceleration going. (if that makes any sense).
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 06-20-2014, 04:09 PM   #9
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,170
Garage
Will be in Daytona not to long from now after I rebuild Mario's trans lol.
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 06-20-2014, 04:17 PM   #10
Gary
 
leadfoot's Avatar
 
Join Date: Jun 2007
Location: Staten Island, NY
Posts: 904
My rear on my 03 was rebuilt so many times that the nut was off more than it was on.
__________________
Old ride
03 ram quad cab hemi

New ride
2013 Ram Crew Cab Sport
No Mods
leadfoot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.