Newly rebuilt engine making noise - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Drivetrain, Differential and Transmission

Reply
 
Thread Tools Display Modes
 
Old 01-28-2014, 09:31 AM   #1
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
Newly rebuilt engine making noise

OK. I figured instead of continuing to hijack the thread we were on talkin about this, I would move it to where it belongs.

Here is an audio clip of the noise my engine is making when started first thing in the morning. It goes away after about 5 minutes. I have not been able to record the noise at different RPM's since when I leave there is no one around with me.
If anyone has an idea as to what it could be please chime in.

The engine has about 800 miles on it at this time since the rebuild. The oil level and pressure are fine. There are no other issues with it besides the noise.


__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2014, 09:36 AM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,234
Garage
That's sounds deep to loud to be slap

Likely a lifter issue especially if its going away after a few mins anything else would happen all the time constantly one of the lifters likely bleeds down over night and its just filling back up I the am needs to be checked tough for sure
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 01-28-2014, 09:39 AM   #3
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
That blows. I don't think they changed the lifters on the rebuild. So I guest that would not be covered in their warranty.
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2014, 09:42 AM   #4
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
I was wrong. They did put in new lifters. So Keith, is this serious? And time consuming? I would guess the head would need to come off to check that right?
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 01-28-2014, 04:53 PM   #5
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,234
Garage
Yes heads would Deff need to come off for sure they cover lifters

Question if you run truck for 5 minutes noise goes away?
If you shut off for say an hour of shopping does it come back on restart?
Also in that first 5 mins in AM when noisy if held at say 1500-2000 rpm is it noisy?
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 01-28-2014, 07:32 PM   #6
Stu
 
Join Date: Oct 2009
Location: FL
Posts: 20,353
Garage
Take a long screw driver to listen and locate where the noise is coming from. Check the whole engine David.
Ghost03hemi is offline   Reply With Quote
Old 01-28-2014, 08:38 PM   #7
Stu
 
Join Date: Oct 2009
Location: FL
Posts: 20,353
Garage
What oil did you put in the engine(5w20 non synthetic). It doesn't sound like a steady noise? Before you pull the heads, check to see it the push rods are in their correct position on the rockers and lifter seats.
Ghost03hemi is offline   Reply With Quote
Old 01-28-2014, 09:26 PM   #8
Gold-Member
 
kcd1369's Avatar
 
Join Date: Oct 2004
Location: Brandon, FL
Posts: 4,045
Garage
Stu, yes I put the originally specified oil in. Not sure right now. But the same weight and manufacturer that Dodge recommends.

Kieth, when its cold and I rev it to around 2000rpm it seems to go away. And I checked today. Every time it sits for a few hours, when I start it the noise is back then goes away.

I looked at my warranty papers today and it says if they didn't take it out originally, then it will need to be brought back to them the same way for warranty work. How jacked up is that?
__________________
05 1500 SLT Quad Black on Black | Pace Setter Long Tubes | Magna Flow Cat Back | Doug's Electric Cutout | Custom Ram Air Hood | Spyder LED Tails | Spec-D Black Projectors W/Halos | Flex-A-Lite E-Fan |Jet 180 Stat | K&N CAI | 20 inch wheels | Comp 268 Cam W/6.1 push rods and springs | Diablo Trinity | Custom Tune by Charged392.





kcd1369 is offline   Reply With Quote
Old 01-28-2014, 09:45 PM   #9
Stu
 
Join Date: Oct 2009
Location: FL
Posts: 20,353
Garage
Warranty work.
Ghost03hemi is offline   Reply With Quote
Old 01-29-2014, 05:03 AM   #10
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,234
Garage
They need to hear that noise for themselves

If it goes away when reved its usually a deep eng noise Pin/bearing
Bring the truck by the builders and have them listen to it
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.