got 04 trans flash today - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Drivetrain, Differential and Transmission

Reply
 
Thread Tools Display Modes
 
Old 01-30-2005, 05:58 PM   #1
 
Join Date: Jan 2005
Posts: 36
got 04 trans flash today

I talked to my service manager on the phone and he gave me the run around. So I got in my truck and went to see my salesman and he got it lined up to be done on Tues. The salesman will get it done because they want your repeated business, you just a number to the service tecks.

My 2 cents and thumbs up to good saleman. Posts: 25*|*Location: Virginia*|*Registered: 18 January 2005

RankBEE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2005, 04:52 PM   #2
 
Join Date: Feb 2005
Posts: 53
got 04 trans flash today

If I got the 2004 tranny flash from dealer and then pull #23 fuse to reset computer for air intake, will that get rid of the updated tranny flash?
bout2findout is offline   Reply With Quote
Old 03-07-2005, 07:21 PM   #3
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
got 04 trans flash today

No...
MrHemi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-08-2005, 04:30 AM   #4
 
Join Date: Feb 2005
Posts: 1,364
got 04 trans flash today

My 04 qc 4X4 has a build date of 9/03. I have had a flash update for the voltmeter/ampmeter done...it got to reading really high-3/4 of the way to the top. I have had the rear pinion seal replaced twice. TSB came out that the rear diffs were too full. Not supposed to be at level of drain/fill hole, supposed to be about 1/2 to 3/4 inch down. Have noticed oddities in shifting in tow/haul mode, so now I guess I gotta bring that up to 'em. Thanks for all the info so far. I bought the truck 5/04(it was 8 mos. old with 56 miles on it).
RedNeckHemi is offline   Reply With Quote
Old 03-08-2005, 02:38 PM   #5
 
Join Date: Jan 2005
Posts: 530
got 04 trans flash today

Would this be felt as a slipping when you hammer it - on my way back from lunch today - I got on her from about 20 mph and it seemed like forever before it hooked up and jumped ahead - did not spin tires so I know it was somthing in the gearing ( I have the 20" w/ the 3.92 l.s.)- I did just add my duel air cleaner on with a few custom pipes - not to happy with the look - will post a pic on a diff forum later for you all to laugh at and give me some ideas ( I hope ) but I digress - not sure if this is the same thing you guys are typing about - just dont like the way it hessitated on me - once it did catch it did take off like a raped ape but dont want to have it happen when its time to show the hemi off. sorry to rammble will stop typing and ready your inputs NOW !!
2004flameredHEMI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.