Cam problems - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Drivetrain, Differential and Transmission

Reply
 
Thread Tools Display Modes
 
Old 12-14-2015, 03:40 PM   #1
Junior Member
 
Join Date: Nov 2015
Location: Huntington
Posts: 5
Cam problems

Hey guys n gals, newer member here. Just bought my 2011 Ram 1500 in for Miss fire problems. Dealer called and said I need a new camshaft. It's covered by warranty, but is this a problem that anyone else has had? Truck has 79000 miles on it. I'd love any feedback. Thank you in advance.

Topfuel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2015, 04:01 PM   #2
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,169
Garage
Have not heard of any real issues with the cams as of yet. I know there was a short stent where chains were breaking and taking engines out but that was mainly the cars not the trucks. Odd to know what they found wrong with it!
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 12-14-2015, 04:07 PM   #3
Junior Member
 
Join Date: Nov 2015
Location: Huntington
Posts: 5
Code P0303. Cyl 3 missfire. Cly 3 cam lobe bad
Topfuel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2015, 04:19 PM   #4
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,829
Garage
Would be interesting how they determined that a lobe was bad. How far did they dig into it while diagnosing the problem? If a lobe is bad, then a lifter is also bad. Did it make any noise when running?
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 12-14-2015, 04:33 PM   #5
Senior Member
 
hemiram13's Avatar
 
Join Date: Apr 2014
Location: Casselberry, FL
Posts: 648
Garage
Quote:
Originally Posted by Redtruck-VA View Post
Would be interesting how they determined that a lobe was bad. How far did they dig into it while diagnosing the problem? If a lobe is bad, then a lifter is also bad. Did it make any noise when running?
It'd have to make some good noise if it wiped out a lobe. Hope I don't have this issue with mine
__________________
2013 RC Express HEMI

hemiram13 is offline   Reply With Quote
Old 12-14-2015, 04:34 PM   #6
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,169
Garage
They would have to have at least removed the rockers to feel a rough wheel or shot lobe of the tip of the push rod. That would be a just bad luck thin I would assume HEMI not known for that the springs on the other hand they are known for issues
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 12-14-2015, 04:41 PM   #7
Greg
 
Redtruck-VA's Avatar
 
Join Date: Jan 2011
Location: Virginia
Posts: 18,829
Garage
I'm not buying it if there is no noise.
__________________
2003 RCSB, 2wd, "Pro-Street"
6.4L/cog driven V7-Ysi/46rh trans/HTH Truckarm coilover suspension. HP Tuning...

1# 2017 HTC FASTEST HEMI List....
Current 1/4 mile [email protected] (2018)
Current 60' PB 1.351 (2019) mechanical issue for 1/4m

HTC 2018 TOTY

Support vehicle- 2007 QC G56 4x4 diesel
Redtruck-VA is offline   Reply With Quote
Old 12-14-2015, 05:13 PM   #8
Matt
 
MANual_puller's Avatar
 
Join Date: Mar 2014
Location: Vinton
Posts: 2,651
Garage
I have a 2011
__________________
2011 Ram 2500 ST 4x4, 5.7L Hemi, crew cab, short box, 4:10 gear ratio with rear LSD, 180 amp alternator, tow mirrors w/ puddle and signal lamps, popular options group, carpet deleted, Ranch Hand front bumper, 9500# winch, pair of 100w KC lights, Magnum RT steps, Line-x sprayed bedliner, stampede o/e style fender flares, Ram branded oversize rubber mud flaps, stampede smoked bug deflector, Dee Zee toolbox

MANual_puller is offline   Reply With Quote
Old 12-14-2015, 05:55 PM   #9
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,169
Garage
Oh no it can be quiet that's for sure seen many cams completly love less wiped off make no noise entire life only sign was dead miss. Ask to see can after to confirm interested to see what got hurt
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 12-14-2015, 05:56 PM   #10
Senior Member
 
HemiFun05's Avatar
 
Join Date: Jul 2007
Location: College Station, Texas
Posts: 13,172
Question

Quote:
Originally Posted by Topfuel View Post
Code P0303. Cyl 3 missfire. Cly 3 cam lobe bad
-----------------------------------------------
Please keep us posted as the details unfold .



__________________
HemiFun05
'Doc'
"Christians Aren't Perfect - We Are Forgiven"
HemiFun05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.