4X4 not working - Hemi Truck Club
 
Go Back   Hemi Truck Club > Technical Forums > Drivetrain, Differential and Transmission

Reply
 
Thread Tools Display Modes
 
Old 03-16-2008, 09:59 PM   #1
Gary
 
leadfoot's Avatar
 
Join Date: Jun 2007
Location: Staten Island, NY
Posts: 904
4X4 not working

Just put it in 4 wheel drive in the rain and I can spin the rear wheels down the block. 4 wheel low still works. Just high dont. Is there a soliniod that contols this. Its a 2003 qc with the knob on the dash.

leadfoot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-17-2008, 09:30 PM   #2
Senior Member
 
RaiderJay6's Avatar
 
Join Date: Jun 2007
Location: Willow Spring, North Carolina
Posts: 3,716
4X4 not working

There is an actuator on the transfer case. Mine shorted out and f-ed my truck up.
RaiderJay6 is offline   Reply With Quote
Old 03-18-2008, 12:32 PM   #3
Gary
 
leadfoot's Avatar
 
Join Date: Jun 2007
Location: Staten Island, NY
Posts: 904
4X4 not working

What problems did it cause. Am i causing damage by driving it
leadfoot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-18-2008, 06:19 PM   #4
Senior Member
 
RaiderJay6's Avatar
 
Join Date: Jun 2007
Location: Willow Spring, North Carolina
Posts: 3,716
4X4 not working

Mine fried the wiring in the TIPM but that was after the service 4x4 light came on right after I heard weird sounds like electrical pulsing. I dont think you would hurt anything but its best to take it in to get it looked at.
RaiderJay6 is offline   Reply With Quote
Old 04-06-2008, 09:12 AM   #5
Gary
 
leadfoot's Avatar
 
Join Date: Jun 2007
Location: Staten Island, NY
Posts: 904
4X4 not working

I found out what it was . The front axles had to be replaced with the half shafts .There was no conection between the two. It just wore out.It works fine now. And it fixed my bad shacking problem at 70 mph
leadfoot is offline   Reply With Quote
Old 04-09-2008, 04:47 AM   #6
Senior Member
 
5SpeedHemi's Avatar
 
Join Date: Jun 2004
Location: Nova Scotia, Canada
Posts: 4,713
4X4 not working

I hope that was under warranty still, that would cost a bundle .
5SpeedHemi is offline   Reply With Quote
Old 04-09-2008, 04:54 AM   #7
Director Emeritus
 
MrHemi's Avatar
 
Join Date: Jun 2004
Location: Western NC
Posts: 40,856
Garage
4X4 not working

MrHemi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.