Aux jack question - Hemi Truck Club
 
Go Back   Hemi Truck Club > General Maintenance | Owner Info > Mobile Electronics and Entertainment Systems

Reply
 
Thread Tools Display Modes
 
Old 10-05-2013, 06:27 PM   #1
Ramless Member
 
Ramsey88's Avatar
 
Join Date: Jan 2013
Location: 'Murica
Posts: 1,036
Garage
Question Aux jack question

So I plugged my phone up to the Aux jack on my factory radio and noticed the sound was only coming from the right side speakers. Messed with all the settings on both my phone and the truck's radio and nothing helped. Even tried 2 different cords (one cheap and one expensive) with no difference. Is this normal or is something wrong with my aux port? Cd and radio both work fine....

__________________
------------------------------------------------------

2015 Harley Iron 883 Daddy's toy

2014 Focus SE sedan 2.0L gas-sipping gokart for the wife and kid

07 QCSB HEMI 3.92 LSD 2WD-- gone but never forgotten.



Ramsey88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2013, 07:39 PM   #2
Board of Directors-Bill
 
arocketman's Avatar
 
Join Date: Aug 2007
Location: Space Coast, FL/Eastern Shore, Va
Posts: 12,469
Garage
Internal AUX Jack connection. (Not the best to begin with).
That connection always needs an exact match to work right. And even then.
__________________
05 QC
BLUE MAX
"Slightly Tweaked"
Just [email protected]




arocketman is offline   Reply With Quote
Old 10-05-2013, 07:43 PM   #3
Ramless Member
 
Ramsey88's Avatar
 
Join Date: Jan 2013
Location: 'Murica
Posts: 1,036
Garage
The same cords work with my phone and our mp3 player on the radio in the house. So should I try yet another cord or just give up lol
__________________
------------------------------------------------------

2015 Harley Iron 883 Daddy's toy

2014 Focus SE sedan 2.0L gas-sipping gokart for the wife and kid

07 QCSB HEMI 3.92 LSD 2WD-- gone but never forgotten.



Ramsey88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2013, 06:29 PM   #4
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,169
Garage
It's a bad connection to the wire itself just like a set of headphones only half way plugged in
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 10-06-2013, 06:53 PM   #5
Ramless Member
 
Ramsey88's Avatar
 
Join Date: Jan 2013
Location: 'Murica
Posts: 1,036
Garage
So maybe the radio's jack is messed up?
__________________
------------------------------------------------------

2015 Harley Iron 883 Daddy's toy

2014 Focus SE sedan 2.0L gas-sipping gokart for the wife and kid

07 QCSB HEMI 3.92 LSD 2WD-- gone but never forgotten.



Ramsey88 is offline   Reply With Quote
Old 10-06-2013, 08:13 PM   #6
2012 Truck of the Year
Engine Specialist
 
charged392's Avatar
 
Join Date: May 2011
Location: Fort pierce, FL
Posts: 17,169
Garage
Yeah
__________________
"CMR TUNER" [email protected] 1/4 with a 7.32 1/8 custom long/short bars by "Me" Turbocharged 392 on 9psi S475/96/1.32 . Running thru an A518! [email protected]
charged392 is offline   Reply With Quote
Old 10-07-2013, 12:18 PM   #7
Senior Member
 
BTeves's Avatar
 
Join Date: Mar 2010
Location: All around the world
Posts: 1,104
They're no better in 4th Gens either, mine hates Aux cables with the 90 deg bend plug, only likes its straight line cables
__________________
2011 Dodge Ram 1500 Express Bright Silver Metallic with a few goodies. ~Gone but not Forgotten~

2016 Ram 2500 6.7 CTD Laramie MegaCab 4x4


BTeves is offline   Reply With Quote
Old 10-07-2013, 02:59 PM   #8
Jim-CO Chapter Dictator
 
RockyMtnXpress's Avatar
 
Join Date: Jan 2010
Location: Salida, Colorado
Posts: 2,290
This is one of those Japanese vs. Chinese things...

Push the cable plug into the aux jack. Then gently, so very gently, pull the cable plug out just a mere fraction. A smidgen is all it will take. The left side "should"(?) kick in along with the right side.

Um yup! That is how mine works...
__________________
RockyMtnXpress is offline   Reply With Quote
Old 10-07-2013, 03:01 PM   #9
Ramless Member
 
Ramsey88's Avatar
 
Join Date: Jan 2013
Location: 'Murica
Posts: 1,036
Garage
Quote:
Originally Posted by RockyMtnXpress View Post
This is one of those Japanese vs. Chinese things...

Push the cable plug into the aux jack. Then gently, so very gently, pull the cable plug out just a mere fraction. A smidgen is all it will take. The left side "should"(?) kick in along with the right side.

Um yup! That is how mine works...
I'm gonna have to try that! I made sure everything was firmly plugged in but it didn't help.
__________________
------------------------------------------------------

2015 Harley Iron 883 Daddy's toy

2014 Focus SE sedan 2.0L gas-sipping gokart for the wife and kid

07 QCSB HEMI 3.92 LSD 2WD-- gone but never forgotten.



Ramsey88 is offline   Reply With Quote
Old 11-08-2013, 04:58 AM   #10
5.7 Hemi Laramie Longhorn
 
Silvercreek's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 148
Garage
Are you sure you have stereo capable cables?

Mono cables will only give you sound out of one side where stereo cable should work from both sides. Stereo cable will have three connections on the connector and Mono will only have two.
__________________
"One Small Step for Man, One Giant Leap for RAM Fans."
2013 Laramie Longhorn

US Army Retired - 11B40 1964/'85
Silvercreek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
n2 Speed Edge InTune Edge OCPerformance Parts

All times are GMT -6. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.